Patch 1.23.2 Notes


#70

Mac os 10.11.6 user here. After the patch, the game won’t start. It plays the theme song for like 2 seconds and just crashes. I’m running on 64 bit too. Please fix this ASAP!!


#71

heres how i fixed the black box issue:

i play in windows mode and the game launched my sc:r as windows mode after the new patch but inthe actual settings it was “fullscreen” so i turned it back to windows mode, exited sc:r and launched again.


#72

Matt, you guys are out of your minds. You already scared off so many people by your incompetence and by not delivering things customers paid for and now you’re just finishing it off with broken patches - let’s call them nails on the coffin.

I wish we atleast still had a chance to use previous installation on Fish server but you killed it too. Continue this and you’ll see - koreans will make their own separate server based on previous version of SC, not this laughing stock.


#73

My system specs:

Intel N3150 Processor (4x1.60GHZ 2.08 GHZ turbo boost)
Windows 7 Prof. (64bit)
8 GIG of Ram
Intel HD Graphics (onboard)


#74

I’m strongly thinking that this is the future of SC. It happened with WarCraft 2. If not Koreans, I think someone will create their own server for multiplayer. (Although it would have to be with the old graphics, since Blizzard want to make sure you do everything their way if you want the new graphics.)


(Matt Sherman) #75

Update:

We have been able to reproduce and debug the hitching. We should have a hotfix for that asap.

Matt


#76

What about the broken replays? I’m not the only one having that problem, am I? All of my replays have been broken, and it hasn’t been fixed in any of the updates since then. I really want my replays back.


#77

The replay features are even more unusable now. They won’t enable, none of the buttons in the bottom right do anything. Replays are pretty much useless now because I can’t even view the mins/gas/supply/workers of me or my opponent. That’s never been an issue in the past 15 years for me. Please fix this blizz, see the thread I created for more information.

edit: I can’t enable/disable anything 95% of the time. If I can, I have to wait MINUTES for one thing to enable, and even then it will randomly disable sometimes too.


#78

Never had a problem before patch, now my game crashes often in multiplayer…


#79

Note to manager, director or whomever, if your stuff doesn’t work after a few hours, it is time to roll back. Hope whoever is making decisions gets fired.


#80

How is it possible that only after update all of my games (well, almost ofc. - only those vs european players) are starting at 24low (and works fine) just to go lower and lower for every few seconds till 8/10 TR Low? I can’t play like that :frowning:

I’m connecting through LAN connection with my router and it didn’t happened before the update :confused:


#81

hey what are you doing?


#82

me too, after update my SC auto out, i can’t play SC, i use Win8 - 64bit


#83

after update patch 1.23.2 my SC have error, auto out of game after 5 minutes. I use Win8, 64 bit, Ram 4gb, Vga 4gb, help me. Thanks.


#84

What’s the problem?

Please let me know.

Blizzard is making fun of its users.

So do you believe that future games will hit the jackpot?


#85

Hi, I don’t speak English really, but Spanish -I’m using a translator- I want to express my disagreement with the update. I can not play at all. All the letters are invisible, I can select but nothing is visible, I know that I select something for the sound that is played but I don’t know what I click (select) with the mouse. fix this please.- I use Windows 8.1 Pro - 64 bit , processor x64


(Grant Davies) #86

What is the UUID of the crash?


(Grant Davies) #87

Can you please provide a UUID of the crash report so we can investigate further?


#88

Feedback.

Gameplay runs fine, but the client is using 800 megs of memory and is choppy and slow as hell to load since last patch. Opening task explorer reveals 10+ instances of blizzard browser. Absolutely crazy.

Pressing normal keys sometimes behaves on bnet as though you pressed alt+key, so pressing “O” can occasionally trigger “OK” or “C” for “Cancel”, for example.

Cursors show up as half-cursors in chat for me, as in, only the lower half of the cursor is blinking.

Games are “stuck” in the custom game list that have been up for days or that have AFK hosts. Once in a while, the opposite will happen where games will be cleared from the list as though they have gone, though a refresh reveals that they have not. This second problem seems to be fixed by restarting the client, but this does not fix the first problem.

Black should also be removed as a color from selectables since it camouflages with the minimap, and only one of pale yellow and yellow should be allowed; they look practically identical. Even tan and white and pink are extremely similar; the game honestly would have been better off without extended colors in non-UMS.

Hitting “cancel” during map download when you’ve pressed the wrong game doesn’t cancel your join, it just sends you to the lobby of that game anyway.

Cyan is still available from random colors.


#89

Grant Davies, you should pass to the management that there are lots of issues. And that maybe a rollback patch is needed. Then you have all the time in the world to test out your changes and not cause so many problems. This is hurting your brand.