Patch 1.23.2 Notes


#145

every time I get into the game it says upgrade required but I already did so it just kicks me out and says its done then it says upgrade again


#146

having to uninstall a game to apply an update…

-Phat


#147

I think I figured it out - you have to clear your battle.net cache folder. Mac is a little different than PC, but this might be the steps you need


#148

Uninstalling and re-installing worked for me. Might try cache folder deletion before going through a 5GB download.
I do think its really great that the Windows ME team was hired by Blizzard to code SC1 updates. Great job!


#149

I did all that. still cant pass by the upgrade screen. why is the game so broken just to fix a simple color change?


(Grant Davies) #150

Looks like there is an intermittent server issue where it’s not reading the correct version number. It’s being worked on right now.


#151

I tried deleting the cache folder and it did not fix the issue. I see they are working on it, so I’ll try to be patient.


#152

ok thank you for checking up on that. everything was working fine yesterday for me except the chat scroll, but i already read that has been fixed.


#153

Hi. I just bought Starcraft Remastered. Downloaded it but Brood War opens. Then it tells me to upgrade to a lesser version and if i put upgrade it shuts down. I cannot log in, and also cannot enable HD Graphics in the setting. Is this part of the problem too?


#154

samething happend here, windows 7,i just played StarCraft remastered yeasterday, but now … i have to play before my daughter comes back, now,i dont have time to play , hope to fix it soon


#155

After the lastest update on SC

It keeps telling me to ‘upgrade’ to play on battle net.

FIX THIS


#156

hi, when i start the game it ask me to upgrade to 1.23.69.12 it doesnt recongnice lastest version, what can i do?


#157

Hey Matt, when the new patch was launched, the game wouldn’t allow me to update it. I went on the Battlenet Launcher, both SC2 and SC1 needed an update, so I let SC2 update, but SC1 never did.

So, I tried hoping in the game, telling me to upgrade the game. I pressed upgrade, but the game still didn’t do it. So, then I tried logging out of my account and hoping back in. Again, nothing. Then I tried restarting my computer, again, still nothing.

Please tell me there’s a solution to this, I’d hate to stop playing the game.

-Fiery


#158

I had to re-install
-Phatvoodoo


#159

this worked for me, i had to click upgrade like 4-5 times after i cleared the cache folder but it eventually worked. thanks


#160

Uninstall - Reinstlal fixed that for me.


#161

WOOT!!! I did clear the cache and it did NOT work. I started the game, clicked upgrade, repeat 4-5 times and it now works.


#162

Thanks for all the tips guys, i’ll see if I can get it to work, thanks!

-Fiery


#163

Fixed now. I went into the optionsa and I found out that I had to wait thirty seconds, until I could press “check for updates.”

I never had to do this in any of my other times of updating the game, but I’m happy nonetheless.


#164

11-26-2019 at 2:44 PM - PST

Well, I tried this method… It worked ONCE! I did the Upgrade thing 4-5 Times, as you did, got in as you did. Then Exited the Game, Quit Battle .net Launcher, waited 30 Seconds, re-launched Battle .net Launcher, Hit Play on SC:R and the Popup comes up AGAIN.

We just need to wait for Blizzard to fix this permanently.

TimeLord04