LAN Broken By

Played LAN almost daily and new patch was installed today and BAM: no more LAN play for any of us. Now just the option is available and that is so incredibly tiny on the text that I cannot read anything to get a game started even with Zoom.

Same issue here. Cannot join LAN games since update in 6/21. I can see the LAN game, but OK is grayed. Multliple Windows 10 and macOS 11.2.1 clients all have this issue.

I’m having the same issue

After the roll back to I am still unable to see LAN games

We are 3 friends having the same issue. We can see the hosted game, but nobody can join each other’s game. The “OK” button is blurred/grayed. Are the developers even seeing these bugs?

I played last week on 6/17/21 with no problem. When I tried to play with my brother this week on 6/24/21, I had the same problem described here. We could see each other’s game, but the we could not select it and the “OK” button was greyed out. The update was applied at least 21days on ago (on 6/04/21) judging by the first post here. So, why did it work for me last week on 6/17? The update should have been applied by then.

Rollback for 9411 fixed it for us…we have to play on the “asia” setting.

Having the same problem. ok is grayed out!