Comic-styled interludes doesn't work for me

Guys i played the original and the remastered version of starcraft. In original starcraft in campaign, on some missions there are interludes with green text and black background while in remastered i had comic-styled interludes. But for unknown reason, the comic interludes are gone, and now they are back to the old ones (the green text with black background) and i dont know how to return them or why this happened. I would like to have the comic styled returned so i would need a help!

Press F5? Comics are part of HD graphics so if you didn’t toggle old (SD) graphics it should work. If not, there’s something wrong.

I believe selecting “Original 1998 Campaign” in the options removes these.

1 Like

I’ve been having the same problem as the original poster, contacted blizzard support and they couldn’t help me with this so I’d like to thank you so much

The setting in the game options for “Original 1998 Campaign” affects these I think. You need to have remastered on, and you need to have this option off. That will enable the comic-styled transitions.