Error on starting since Patch 4.10


#1

Get this since Patch 4.10 :

https:// ibb. co/9v9rJxp => Error message
https:// ibb. co/dtntDL1 => Stuck screen

First error reads (French) : “An error happened”.

Edit : Remove the spaces from the links, super annoying Blizz “You can’t post links” error >.<


#2

I have the same issue.


#3

if you put an x before https, you can post it.


#4

I have the same issue too …


#5

Hey gang :wave:

If you’re missing the Region dropdown, or if it appears empty, I’ve seen success with these steps:

  1. In the Battle.net app, select the StarCraft II page
  2. Click the Options drop-down
  3. Select “Show in Folder”
  4. Enter the StarCraft II folder
  5. If you see a “regions” or “regions.xml” file, delete it
  6. Rerun StarCraft II

Best of luck in your adventures :slight_smile:


#6

Yes it worked.

I wondered this old file could be the cause of it due to the empty Regions list and back in the day this file helped to add the Offline entry, by modifying a little the Regions list.

But now… this file enabled Offline mode without being obliged to switch off the internet from the PC, can you still do it ? Hoping Offline play is still a feature…


#7

This solution worked for me as well. Thank you.


#8

This also resolved my issue. I hope the error handling will be amended to suggest the user do this rather than us having to go to the forums though :slight_smile:


#9

I wish it was that simple but there is no such file there apparently. Also tried the “scan and repair” and it only made it worse by deleting many of the content I paid for from hots and Lov.