Your rendering device has been lost!

Has anyone found the way to fix the “Your rendering device has been lost!” issue for NVidia, yet? It’s been making the game nearly unplayable for me and I’ve gone through pretty much all the troubleshooting steps from a ticket submission of the issue. Does anyone have an idea as to what has been causing this issue?

Which card are you using?

I’m having the same problem but only in the last week. Never had this problem, or any other problems before.

GTX 1080
GTX 1080

All 3 are liquid cooled and stay in the < 50c range.

Not running SLI for Overwatch, so only the primary card is being utilized.

I’m using a GTX 1080 ti, it really doesn’t seem to make sense that I’m having this issue since the card is supposed to be supported.

Has anyone looked over a Dxdiag for you?

With any technical issue, please include a DxDiag for troubleshooting.

DxDiag instructions (click to expand/collapse)
  1. Press Windows Key + R.
  2. Type DxDiag and press Enter.
  3. In the DxDiag window, click Save All Information.
  4. Name the file “dxdiag” and click Save.

To add it to your reply here:

  1. Open the text file and copy all of the text.
  2. Paste the text in your reply.
  3. Highlight the pasted text and click </> on the post editor.

Note: If your DxDiag does not fit in one message, you can post it on and provide the hash code (the numbers/letters after the .com) in your reply.

Note: I’m an MVP/volunteer, and I don’t work at Blizzard. :stars:

Just play a different game. This has been going on for half a year and no one is saying anything solid about the issue, just work-arounds that only help some. So save yourself the stress and check back in another 6 months.

I started having this issue about 5 days ago out of nowhere. I also have an NVidia card, a GTX 1060. Nothing changed on my end that I’m aware of, the drivers are all the same and I didn’t change any settings, this just started happening about 5 days ago and the game is unplayable now. Neither my GPU or CPU are anywhere near the Tjmax, I don’t have any stuttering in game or anything, no frame drops, and no other Blizzard game does this. I’ve tried going back to default settings and reinstalling the game. Nothing is working. I’ve spent several hours on the forums and on google but can’t find anything other than people trying random things that seem to work for only them and they all have different setups. This topic is the closest to my problem.

It tends to be advised to create your own thread instead of finding another thread with a similar or the same issue. The OP has been asked to provide a DXDiag and it gets messy fast when multiple people start providing data, which is why a separate thread per person works better. Of course, there are exceptions such as with the RTX graphics cards or simply when one particular ISP is causing issues for all customers or even for a whole area but that is usually decided on a case by case basis by Blizzard.

So if you seek help in troubleshooting your specific error create a new thread sharing your DXDiag.

I have the same problem. I looked around the forums and the “fix” for some reason is to launch a renamed overwatch file manually instead of using blizzard launcher to start it.

At least, it’s a fix for my RTX 2070 and I didn’t have that problem until I switched to the RTX series and it’s only with Overwatch. I don’t know why that works, but it does. I don’t have the error anymore.

I do believe I have in the past but for the sake of being thorough here it is, TXGBgsee in pastebin. I hope you can find something because I’m kind of lost here and I do enjoy the game, when it works. Also the DxDiag is just about where I get lost when I try to understand what’s going on.

Device Name: Razer BlackWidow Chroma
Attached: 1

Your issue is likely related to the Synapse software for your Razer device.

I think they may have played it up with how much they fixed it, because I’m still having the issue after installing synapse 3 lol.

There are a few Chroma sdk files you’ll have to hunt down and remove also.

Found link with more detail on how to fix:

Alright, thank you! I’ll give it a shot and let you know what happens.