Where is the info on the ddos sitch?

Hey there,

All known connectivity issues impacting our game servers are currently resolved. We posted on our twitter about the one yesterday a few hours ago, and the other issue from an hour or so ago as well. I’m also trying to keep threads posted when I’m in office, but our tech support Blue Posters do go home at times, and we work multiple forums at once so the info I give folks here is usually a bit delayed from the twitter accounts - which have the most up to date info we have typically.

The best place to keep posted on breaking news issues that affect large numbers of players is typically our @BlizzardCS account. If you’re in europe, we have @BlizzardCSEU_EN as well.

1 Like

Ok well if these issues are solved, why am I and so many other players still experiencing them? If the problem is fixed, shouldn’t it be fixed for all and not just some? I’ve been keeping an eye on both of those CS twitter accounts for days and it was actually the complete lack of information and updates to be found there that let me to ask here.

What does it mean if an issue is marked by blizzard fixed but heaps of ppl are still experiencing the issue? Does blizzard just not even try to fix the remaining issue for those ppl? I’ve been getting d/c ever 10-15 mins for days now. I’ve reset everything 100 times…nothing works.

That wouldn’t be related. Those issues were resolved for long periods of time over the past few days. If you were regularly getting disconnected between those times, let’s see if we can find out why. Just to confirm, you’re on PS4, right? If so, are you using wifi or ethernet to connect to your router, and have you tried anything to troubleshoot this on your end yet?

How can it be unrelated when it is the exact same issue I have been experiencing since Blizzard reported the issue? Nothing has changed with the issue I’m experiencing. It doesn’t seem reasonable to claim that my stuff is magically broken all of a sudden right after Blizzard has had these known issues which gave me the exact same errors and issues I am getting now that the problem on Blizz end is supposedly resolved. And for it to still be a current problem for so many users? Seems unreasonable to claim we all have broken gear now, esp considering the ONLY affected product are Blizzard related - everything else is working perfectly.

Yes I’m on PS4, I’ve tried everything from wiring my connection, to trying different connections (hot spotting from my phone). I would never seek help in a forum before trying absolutely everything on my own. This is an absolute last resort for me. I’m kinda horrified to arrive here to find the issue has been marked as resolved tbh - it’s definitely not.

I’m looking at server statistics at this very moment - both for the Playstation version of the game and the game as a whole there are no signs of mass issues since we confirmed a resolution on twitter. We can certainly look for more options, but for now I think we should treat your issue as a one off with bad timing.

The other thing that makes me more inclined to think your problem is an individual issue is that even the behavior you’re mentioning doesn’t match what’s been going on recently. Previously we were having players having disconnects coupled with complete inability to log in, etc. Between these things and the fact that our forums are significantly more quiet than they were when the previous issues were occurring. If you check the recent threads, you’ll note they’re a large number of unrelated issues (as well as a few older threads I recently locked.)

All I can really do for you is try to find out why you specifically are having problems, but I can’t really speak for all of the people who are not currently posting. Based on what you already tried, and the frequency of the error, I’d suspect some kind of caching error with the router or console. Typically if just swapping to ethernet doesn’t fix frequent disconnections, it’s this. To fix it, turn off your console, unplug it and your modem/router for about 10 minutes (you need to do this to let the capacitors discharge all their energy to allow the devices to clear caches) then plug it all back in and retest.

If it doesn’t work - do you happen to have a Windows PC? There are some tests you can run off of your console to look for issues - but there are more accurate ones that can be run from a PC.

Happy to treat my issue as a one off, as long as I can get it fixed - I hope the solution and support will be offered to many others who are clearly still experiencing the same issues we all have over the past few days.

Just to let you know, the problems I’m experiencing are exactly what has been reported the last few days. Frequent disconnects and an inability to login to the game - I’ve seen hundreds of reports that match my experience - if Blizzard have not seen this then there may well be an issue that they haven’t even looked into yet, because yeah my issues match EXACTLY with what hundreds of others have (and still are) describing.

I’ve also seen this post (screen cap attached) below, which makes me a bit concerned Blizzard are covering up this issue somehow? I don’t know, don’t really care, I just want to fix the game.

I don’t have Windows, no. Is there anything else I can try?

(p.s edit: wouldn’t let me attach a screen cap…it’s this thread: Blizzard staff need upgrading)

1 Like


Didn’t catch your screencap, but to speak to that, we don’t try to ‘cover up’ things like this. If you think about it from a functional standpoint - it’s way faster for people like me to direct players to the twitter or any breaking news information we have, or inform them of issues like I did yesterday/today while they are being investigated. It saves both you and us time, so I can continue helping other players instead of work on a problem that is outside of your control.

That post doesn’t really belong in this forum, which is why it isn’t being replied to. It’s feedback which belongs in the general discussion forums. I’ll move it. Appreciate you pointing it out. As for ‘hiding’ posts, we really only do that with things that break terms of use (usually those which are very vulgar or bigoted) or which are completely trolling/attempting to derail the thread. I can’t speak for the particulars of his situation, but if you find that something of yours is flagged or hidden incorrectly, there’s a process to appeal that. As far as I can tell that hasn’t happened to you currently so likely what they’re talking about is unrelated.

Okay, as for the tech issue - if we don’t have a PC, we’ll do without. Before we touch anything else, are you having the problems at this very moment still? From all my telemetry, things should be good at this point. If you are still having problems, do the steps I mentioned resolve them? You may need to pick something up cache-wise and forcing the data to update in your console/router may be just the ticket.

You also mentioned more reports - if you can link me to those, I’ll be happy to look, but typically we just haunt the forums since that’s where we do our support.

No nothing of mine has been hidden or deleted, just that post I link to implies threads with people experiencing issues are being deleted, which would be concerning.

And yes I am having the issue this very second. Either I can’t login at all (BC-101) and then on the rare event it lets me get past the load screen into the menu, it drops out about 2-5 mins later (LC-202) - this is how it has been for days now. Exactly the same during the ddos and since the supposed resolution.

Also, to see other reports, simply look through this forum or on twitter - you can even find them in the replies of the tweets on the CS account claiming the issues are solved. There’s also this tweet re: authentication that doesn’t seem to have a resolution follow up yet: https://twitter.com/BlizzardCSEU_EN/status/1240788531951407104?s=20 - is this a new issue and could it be related to why I’m still experiencing problems?

Imma unplug literally everything for 10 mins right now and see how that goes haha. Cheers for your help so far.

Aha! Okay, so that was the exact same situation our US twitter was posting on. It just hasn’t been followed up on yet. The big thing is that we resolved the situation ~ 1 hour ago, which is why we’re not seeing very quick posting anymore. If you check those replies, they also were before we gave the all clear here on the forums and in US.

There certainly WERE reports when the problem was happening a few hours back, but what I was trying to communicate earlier is that they’ve calmed down considerably and all indicators are that things are significantly better if not fully resolved at this point. Appreciate you providing the extra info though.

Hey, still waiting the 10 mins but some info just in case it is useful. While I’ve been wait to reset all my stuff, I went into my partners gaming room and turned on her PS4 and connected via hotspot (she is on a different provider to me), tried to login to overwatch - and got the exact same issue. So yeah, exact same issue across two independent set ups.

Interesting question - did you use the same account for both? If so, let’s test the other account. Does it persist on both of your profiles, or just the one?

No I didn’t, when I was on her PS4, I was logged into her account. On my PS4 I have tried logging in on my primary account and my (Lucio only) side account - all three accounts across the two set ups are having the exact same issue. Gonna plug everything in now.

disconnected 3x in the last game alone for a loss. no dropped packets

|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|                       unifi.localdomain -    0 |   98 |   98 |    0 |    0 |    6 |    1 |
|50-196-176-62-static.hfc.comcastbusiness.net -    0 |   98 |   98 |    0 |    0 |    5 |    0 |
|                  -    0 |   98 |   98 |    9 |   16 |   43 |   10 |
|po-301-1204-rur02.sfmission.ca.sfba.comcast.net -    0 |   98 |   98 |   10 |   16 |   44 |   12 |
|po-2-rur01.sfmission.ca.sfba.comcast.net -    0 |   98 |   98 |    8 |   15 |   45 |   16 |
|be-210-rar01.santaclara.ca.sfba.comcast.net -    0 |   98 |   98 |   10 |   18 |   55 |   12 |
|be-3651-cr02.sunnyvale.ca.ibone.comcast.net -    0 |   98 |   98 |   10 |   18 |   46 |   16 |
|                   -    0 |   98 |   98 |   11 |   19 |   48 |   18 |
|be-12544-pe01.9greatoaks.ca.ibone.comcast.net -    0 |   98 |   98 |   12 |   18 |   47 |   16 |
|                 -    0 |   98 |   98 |   12 |   22 |   77 |   12 |
|              ae1-br02-eqsv5.as57976.net -    0 |   98 |   98 |   18 |   26 |   66 |   25 |
|       xe-0-0-1-1-br02-eqla1.as57976.net -    0 |   98 |   98 |   18 |   32 |  117 |   19 |
|              be3-pe02-eqla3.as57976.net -    0 |   98 |   98 |   18 |   28 |  135 |   22 |
|                  -    0 |   98 |   98 |   19 |   27 |   56 |   24 |
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Unfortunately, the reset has not had any affect, still totally unable to login.

EDIT: Also, please see the d/c report comment from another user above, what they have posted looks more helpful than my info. haha.

Hey there,

This doesn’t appear to have caught a disconnection at all. It was only run for ~100 seconds. It was also run to the login server, rather than a game server. This article has better steps for how to run the tool. Can you run it for the entirety of a game from which you disconnect so we can check it out? Start it when you join a game, grab the IP from the network graph, and run it until the game is over or you disconnect, whichever happens first. If you DC, give it another 2 minutes, then export it and post again. We’ll use that to see if we can find where the breakdown is.

This tweet on the CS thread saying the issues have been resolved is getting someone saying they’re still having issues every couple of minutes. I appreciate where you are coming from, but I honestly don’t think this issue is localised to me / my set up.

If that didn’t give you any luck, OP, let’s try having you run our looking glass tool from your console’s browser. Get some screenshots from there, and upload them somewhere like imgur. You should be able to link it here and either another agent or I can check it out in the afternoon when I’m back on schedule. We’re about to shut things down here for the night so I won’t be able to follow up for a bit.

As for the posts on that tweet, I reviewed them, and a good half or so of them are not even disconnections - but crashes, etc. I know that you are adamant about this still being the DDoS situation, but to be clear, I am not currently treating that as our primary option and cannot troubleshoot all of those players’ issues. There are dozens of things that can cause issues other than connectivity errors, and all the crash reports/installation issues are completely irrelevant to our discussion here. For now I can only focus on your individual issue unless we find that something else has cropped back up.

In any event, I’ll chat with you tomorrow. If you need more immediate help, feel free to open a ticket and one of our agents will get in touch with you ASAP. I would highly recommend that you link to this thread in your ticket if you do so and let the people in support know that you’ve already done troubleshooting with forum agents. That will ensure that they can get a list of what’s already been tried and double up less on troubleshooting.

Til then, sorry we couldn’t knock this out tonight specifically, but thanks again for reaching out.

Mate, there are people literally describing the issue exactly the same way I am, if this thing would let me post screencaps I would show you. I feel like you are being dishonest at this point, as the replies are there clear as day and coming in steadily - all complaining about not being able to login and disconnects. Exactly the same as me - the only way to deny that this is an issue being widely experienced by the community, is to straight up lie. Really a shame as I legit thought I was getting help.

I don’t know if it’s a ddos or whatever, that’s just the word Blizzard used when previously describing the issue - the point I’m making is that is dishonest to claim the issue is on my end at this point. I have shown you multiple evidences that it’s being widely and currently experienced by others, a clear indication that the issue is on blizzards end.

Anyways have a good one.

17 posts were split to a new topic: Connection Errors March 20, 2020

Hey there,

I’ve split the people piggybacking on your thread off for now. As you may already be aware, there IS another known issue as of this point in time - there have been two separate issues (the earlier one at around 1 AM PST was resolved, then another attack began just a bit ago.)

For people other than the original poster this is the thread for the current DDoS issue.

For the OP,

Let’s wait for this to be resolved and then revisit your issue if you’re still having trouble after it’s over.