Text (ult charge, cds) glitched after recent patch

Text cannot be read. They look like Sombra scrambled the numbers. Just illegible squiggles.

It started after the most recent patch (today).
RTX 3070
Ryzen 7 3700X


Was finally playing Mei after she was out of the game for so long and all ability texts were scrambled, just like OP described. Unable to tell how long is left on ability cool downs and unable to tell what percentage ultimate status is at. Happened after the patch today on 11/17/2022.


Happens on 2 of my PCs with different hardware configurations. One PC is using an i7-9700k and an RTX 3080, the other one is using a Ryzen 5 3600x and a GTX 1060.

The first PC is only showing the glitched text on the HUD, in place of the overall stats (ie: health capacity and ammo capacity). The second PC is showing it on the stats screen (the one that pops up when pressing TAB) on the descriptions of your own playing performance (ie: ultimate kills). In this case, the text that says “ultimate kills” and the rest show garbled, while the actual counters for those actions work fine.

1 Like

Looks like this https://i.imgur.com/W9esfJK.png ?


pretty much, https://i.imgur.com/T7rnO1v.png


Yep was fine before patch also netgraph text is bugged.

For me, if I quit game with netgraph enabled, netgraph text is displayed fine but max health and max ammunition size is broken. If I open netgraph after hero selection screen ends, netgraph is totally unreadable but other interfaces are normal.

I got it too. Doesn’t happen consistently that I’ve seen. I just loaded into a custom game and the custom HUDs were borked

1 Like

Also getting this, verified and reinstalled and neither fixed it.

Glad to know it’s not just my computer giving me problems, I hope they fix it soon.

Identical on my PC, also on the menu that shows your stats (like aim percentage etc)

Seems bad one min and then ok, updated to latest Nvidia, made no difference.

Thought it was because of my ancient gtx960, glad (in a way) to see it’s happening to all cards.

Blizz can you fix asap. Why not test patches before uploading?

I have the same issues. I hope there’s a fix soon, because this makes it harder to play

1 Like

Just checked the netgraph today and it’s all garbled gobbledygook. Sombra hacks for real.


Same here, I was in a game of Lucio surf and all text boxes added via workshop were scrambled but the Skirmish gamemode indicator wasnt. In an earlier game, my ult charge, cooldowns, and ammo capacity were all scrambled as well.

Same problem. I thought it was a hardware issue on my part. I hope it get fixed soon, it’s bugging me a lot.

Have this issue as well, it’s causing a lot of gameplay issues even restarting the game doesn’t usually fix it.

It happened to me too. I restarted my game and it was gone.

Have the same issue. I have restarted, used the “Repair” option on the launcher and reinstalled the game. Nothing worked. It doesn’t happen always on the player interface, but if I Crtl+Shift+N the text is always bugged.

still an issue. restart doesn’t fix it.

It also happened to me and I’m on PS4 so I don’t even know what to do since PC I think is easier to fix.

I even tried Reinstalling and it didn’t work so I don’t know what to do this is why I came here.