Telus Canada - Sudden hard disconnect from Server during comp games

Right before the game officially finishes, such as right before the payload hits the point, or the checkpoint is captured, my game will lose connection to the server and hard boot me from the game.
I lose SR and get a suspension because of this, and this is at least the 5th time it’s happened in the past few weeks. I’ve never had this issue before, and i have no connection issues with other games or programs.
I have a recording of one of the times it happens as well. I want some kind of explanation, because losing SR over dumb stuff like that, along with having a comp suspension is REALLY annoying.
I’ve seen it happen to people in my game on the opposite team as well, mid game(happened to me that game as well, we both managed to reconnect thankfully)

this never happens in QP games as well, only competitive.

1 Like

Same. Happened to my duo stack at the beginning of a competitive game yesterday. Once today at the end of competitive game. Happened during arcade mode as well for me. Also lost SR and suspension too :frowning:

Same here. I see this error on reconnect:

GAME SERVER CONNECTION FAILED … RETRYING

yup! mine refuses to reconnect until i completely exit the game and restart it(and by that time, the game is for sure over)

1 Like

Hey y’all,

You are all from Canada so there may be something on the route that is affecting you in the same way. Let’s grab a MTR test so we can see what’s happening:

  1. Download WinMTR
  2. Open the WinMTR.exe
  3. Launch Overwatch and click Training -> Practice Range.
  4. After the map loads, press Ctrl+Shift+N to open the Network Graph. The server’s IP address is listed in the upper left of the graph. Note: You need to remove the port and preceding colon from the IP address before running a test (example: 12.345.67.89:PORT should be 12.345.67.89).
  5. Type the IP address in the “Host” field in WinMTR.
  6. Click on “Start” and then play for about 10 minutes, minimize the game and click on “Stop”.
  7. Click on “Copy text to clipboard” and paste the results here.

I’ve redacted the hostnames deeper into my side of the connection as they’re not required for troubleshooting on your end. This was from the training area and not a match with a DC:

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|         xplr-74-127-228-53.xplornet.com -    0 |  870 |  870 |   34 |   54 |  207 |   41 |
|                  six.blizzardonline.net -    0 |  870 |  870 |   34 |   59 |  299 |   46 |
|              ae1-br01-eqse2.as57976.net -    0 |  870 |  870 |   59 |   78 |  215 |   70 |
|       xe-0-0-0-1-br01-eqsv5.as57976.net -    0 |  870 |  870 |   61 |   83 |  231 |   79 |
|        et-0-0-29-br02-eqsv5.as57976.net -    0 |  870 |  870 |   51 |   72 |  197 |   67 |
|       xe-0-0-1-1-br02-eqla1.as57976.net -    0 |  870 |  870 |   61 |   85 |  279 |   65 |
|                   No response from host -  100 |  174 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  174 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  174 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  174 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  174 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  174 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  174 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  174 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  174 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  174 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  174 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  174 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  174 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  174 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  174 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  174 |    0 |    0 |    0 |    0 |    0 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider`Preformatted text`

I’ve also redacted the ones with numbers as I am not sure which ones contain personal information. This result is from training area as well.

|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                           192.XXX.X.XXX -    0 |  789 |  789 |    2 |    3 |   29 |    3 |
|                           207.XXX.XX.XX -    1 |  784 |  783 |    4 |    5 |   31 |    5 |
|               STTLWAWBCI01.bb.telus.com -    0 |  789 |  789 |    8 |    9 |   29 |    9 |
|                            154.XX.X.XXX -    0 |  789 |  789 |    8 |   13 |  120 |   10 |
|              ae1-br01-eqse2.as57976.net -    0 |  789 |  789 |   34 |   37 |  135 |   34 |
|       xe-0-0-0-1-br01-eqsv5.as57976.net -    0 |  788 |  788 |   34 |   37 |  149 |   35 |
|        et-0-0-29-br02-eqsv5.as57976.net -    0 |  789 |  789 |   27 |   29 |  143 |   28 |
|       xe-0-0-1-1-br02-eqla1.as57976.net -    0 |  789 |  789 |   34 |   44 |  305 |   42 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|                   No response from host -  100 |  158 |    0 |    0 |    0 |    0 |    0 |
|________________________________________________|______|______|______|______|______|______|
   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

They would need need the 154.xx.x.xxx number as it’s an interconnect so to speak. It’s not related to your virtual identity anymore than it being google’s IP address after performing a search.

In otherwords, no one knows it’s you by that number.

As daer0 mentioned, we generally need those IPs to determine where an issue might be. These are usually going to belong to your ISP, a backbone provider, or our servers. The first 1-2 IPs may be part of your network however they’d be displayed as a local IP and doesn’t identify you in anyway.

With that said we are seeing a spike of 207 ms on the very first hop:

xplr-74-127-228-53.xplornet.com - 0 | 870 | 870 | 34 | 54 | 207 | 41 |

That looks like its going to be part of the ISP’s network and may indicate a routing issues to the servers. There’s two things that we can try to see if they help.

The first would be to test with a different network. If you have a mobile phone that supports USB tethering or a mobile hotspot we can try connecting through that.

The other option would be to use a VPN to have the connection route through a private network. That’s not something we fully support so we wouldn’t be able to assist with setting one up. But if its something you have experience with or want to try, that is an option.