Rendering device lost

So Overwatch is not working for me. When i start the game it instantly blackscreens and freezes and alt tabbing will only flash the other screens. If i do that one screen that flashes says rendering device lost. I have tried everything i can think of to fix it and nothings worked. Reinstalling the game, drivers and the battle net app did nothing. Pc software is up to date. And underclocking it didnt help either. Any help is appreciated.

Are you using Razer devices?

Yes my keyboard is a razer product … However synapse is up to date and the problem still occurs.

Can you add a DxDiag for troubleshooting?

Click here to show/hide DxDiag instructions
  1. Press Windows Key + R, then type DxDiag and press Enter.
  2. In the DxDiag window, click Save All Information.
  3. Name the file “dxdiag” and click Save.

To add it to your reply here:

  1. Open the text file and copy all of the text.
  2. Paste the text in your reply.
  3. Highlight the pasted text and click </> on the post editor.

If your DxDiag does not fit in one message DO NOT shorten it. Instead, post it on Pastebin.com and provide the hash code (the numbers/letters after the .com) in your reply, not the entire link because you can’t post those.

I’m trying this [Nvidia driver 445.75] Rendering device lost now to see if it fixes it

There it is … It was the nvidia sharpening … Thank you guys so much for the help!