Rendering Device lost. Application closing!

I have tried everything I can on the forums, Youtube, and every search I’ve tried had no avail. I have the Intel graphics 530, I can’t tell If Overwatch supports it yet. (I have looked at minimum requirements) Absolutely nothing has worked for me yet. I plan to purchase a new computer with the money I got for my birthday recently and hope on getting a massive upgrade soon, if anyone has any suggestions on a fix for this error please reply because this is the only game I enjoy playing. I have checked if my GPU is overheating and my game crashes when it reaches about 64°c and is about 147°f. I don’t know what the problem is or if it’s on my side or Blizzards side. Please help me out!

My dxdiag link:
e (withought the “e” infront of the https)

1 Like

Hi. I have the same problem. It crashes on startup. Tried everything on the help page, same as you. Also tried re installing, updating all drivers. Nothing works…
And it seems like Blizzard don’t care at all…

1 Like

Hey Eclipse,

There can be a lot of different reasons why a Rendering Device Lost error happens. In the worst case, it may indicate a problem with the hardware. Make sure you have tried the steps here though. If that doesn’t help, please reply with a DxDiag:

  1. Press Windows Key + R.

  2. Type DxDiag and press Enter.

  3. In the DxDiag window, click Save All Information.

  4. Name the file “dxdiag” and click Save

  5. Paste the DXdiag into the post, select and highlight everything you just pasted, and hit the “code” button (</>). That’ll make the information much more readable.

It should look like this.

If you have issues pasting here, please use Pastebin and post the link (ex: Pastebin (dot) com/123456).

A post was split to a new topic: Abandonation - Crash on Startup

e withought the e


Based on what’s in that file and your earlier description, I have two lines of thought here. On the one hand, you’re having telemetry errors which usually mean there’s some kind of security/permission problem with the PC. If you’re using third party security programs like an antivirus you downloaded, try temporarily uninstalling it and test on a new Administrator account if that fails.

If that doesn’t work it’s likely overheating or some kind of overclock becoming unstable. Probably on the CPU based on what you’ve already looked over. To check for it, grab hwmonitor and install it. Then, launch hwmonitor and play a game until it crashes. Once it does, check the “max” column of your test for CPU/GPU overheating. If those are getting too hot, clean the PC and take it to a PC tech if that doesn’t fix the overheating - that’d probably mean some of the heat hardware needs maintenance or replacement.

If you don’t see anything, let’s snag some screenshots:

  1. Maximize the HWMonitor window and expand all the nodes on the left
  2. Scroll all the way up
  3. Take a screenshot with the Print Screen (prtscn) key
  4. Open up the program Paint and press ctrl+v to paste in the test
  5. Crop the screen if you want to only show the test, then save it as Test1.JPG
  6. Scroll all the way down, then repeat steps 3-5.
  7. Upload them somewhere like imgur and link us to the results. We’ll use those to look for more options.

If you have link errors, copy the code below, then copy/paste your link between two ` marks, it’ll break the link and let you post it. You can just copy paste everything in the box below and replace “Link goes here” with your link.

Link goes here
I have also uninstalled the antivirus I had on my computer.

Hey again Eclipse,

That looks decent - did you catch a crash with that? I’m not seeing a whole ton here in these tests.

Same. Made a post. Lets hope someone gets to helping, this is frustrating

Yes, I can do another test and crash with it then get another link.
So it just crashed again and this is my HW Moitor ss.
Note that I am using less than 50% render scale and the lowest settings I can. I have re-installed the game and have system file checked in the cmd client and have factory reset my computer and re installed windows.

I am having similar issues since upgrading to latest Geforce Driver.

Try using the newer hotfix driver. Should resolve many of the bugs related to the 445.75 driver.

[Edit] Hotfix driver link has been removed as Nvidia has released new drivers with the hotfix implemented. Please update the drivers to pick up the 445.87 update.

I have also updated my drivers.

Uninstalled and Reinstall Geforce Nvidia driver. I choose Custom instead of express installation, that work for me. ^_^.

I had the rendering device problem just the day i updated the graphics driver for Doom i think. It just started popping up that error when i load ow, i did a custom clean rollback to the previous video drivers and everything went back to normal.

I use a custom install and always pick clean a install and never have any problems on my 2080TI. I believe Nvidia has a bug with cleaning itself up sometimes.

I also never install Geforce experience, it has problems and you really don’t need it, it has messed up games on me before and since I’m capable of installing my own drivers it’s not even necessary for me.

P.S Hi Nicole :slight_smile:

1 Like


No luck with the new hotfix driver? If that’s the case, you may want to contact support directly. The rest of the troubleshooting we’d want to do for this would need you to create a MSInfo file to send to support so they can check into other options we can’t see with the files we use on the forums. If you do this, make sure to link this thread so they can see you’ve already done troubleshooting with us and try to cut down on redundant info.

I do not have a Nvidia Graphics driver, but I will do that. I really want this problem to be fixed and I am sure others do too, this is the game that I enjoy most and love. I will directly report my problem to support and hope it helps.