Rendering Device Lost 2019 Edition

I’ve had my card overclocked since I got it, been playing overwatch since day one with it overclocked. It wasn’t until a week ago where this error started to occur. I can bet my left leg it’s not the overclock, but their updates in the last few weeks. It’s something on their end.

How do I know this? Cause I’ve done everything they recommend to fix the issue. Go back to basic setting, reduce render settings to 100%, set graphics to low, Run command scripts, check the /scannow run command, download/reinstall drivers, scan and repair game files…you name it, I’ve done it. Everything but reinstall windows (Which would be silly). Blizzard need to check the code in their game and fix whatever is the problem that’s causing our cards to crash mid game.


i have tried underclocking my gpu from 1845 to 1515mhz.
still no success and error keeps happening 2 minutes into the game

Same here! I have the same issue since about a week ago!!


We already have a RTX Known issue thread and what to do if your GPU is seeing this type of error both can be found Here.

Closing this thread.