PVE DISCONNECT ISSUE SOLVED - If you have a Netgear R6220 router, read this

There is a disconnect issue that is unique to the Netgear R6220 router and PVE game modes in Overwatch. Players with this router are experiencing frequent disconnects from the PVE modes ONLY. Because it only affects one type of router and one type of game mode, it is quite rare, but it affects a number of players. If you are having this issue on PC, XB1, or PS4, try these steps:

  1. send a ticket to Blizzard and let them know what kind of router you have (Netgear R6220) and whether you have a wired or wireless connection
  2. GO WIRELESS! I know this is counter-intuitive, and the response I got from Blizzard tech support was to use an ethernet cable, but this is the cause of the issue, not the solution

I have tested this several times, and going to a wireless connection fixed the issue for me. For whatever reason, the issue only affects wired connections on the Netgear R6220 router. If you know someone having this issue, please direct them here. Blizzard tech support will tell them to try a wired connection, and that will not work in this case!

Not everyone has the option to go wireless without buying a peripheral for their PC. Hopefully with enough support tickets all having the same issue, we will be able to get to the bottom of this issue. If you know anything about the disconnect issue regarding the Netgear R6220 router, and especially if you have a solution for wired connections, please post it below!

Thank you.

EDIT: Issue solved for wired connections as well! I just tested this on my own, and so far no DCs. You will need to enable your router’s QoS settings. Start by going to routerlogin dot net (these forums will not allow links…). The default username and password are “admin” and “password.” Next, click on the “ADVANCED” tab in the top-left. Click on the “Setup” drop-down menu and you will see an option for “QoS Setup.” On the next page, there will be a checkbox for “Turn Internet Access QoS On.” Check this box. The “Turn Bandwidth Control On” box should be checked now. You can and should uncheck this box. Finally, you will see 4 queues at the bottom of the page: Highest, High, Normal, and Low. In the High column you will see “Warcraft.” Select “Warcraft” and click “Edit.” Change the priority from “High” to “Highest.” Once you see “Warcraft” in the “Highest” column, click “Apply” at the top of the screen. Your router will take a few seconds to reconfigure, and you may lose internet connection for a bit. Once it is all done, close the web browser and load up Overwatch. If I’m right, and I hope I am, you’ll be able to play any of the co-op game modes without DCs.

If this helped you, please post below.


This did not work for me.

Hmmm, ok, the other thing I did was port forwarding on my router. I didn’t mention it because it didn’t work on it’s own, but maybe it will work for you along with QoS.

Oh hey, I’ve had this problem with this router too, where both of us (two computers) get mini-disconnects like that.

We’ll try the QOS options and see if that fixes it for us.

Edit: Seems to have done the trick.

1 Like

I like how this is working for everyone but me. Xenesis, did you do port forwarding and QOS? Or just QOS? I don’t like how this is random to fix. I want a sure fix.

Glad to see this fix is working for some. Try to send a ticket to Blizzard anyway and let them know what you dis to fix it so they’re aware of the Netgear R6220 issue and can help others.

1 Like

I just did QOS, I don’t have port forwarding setup.

I suppose I’ll just addend that I have both computers on a wired ethernet connection.

Fixed the issue. Reset the router and started from scratch.

1 Like

I did the steps and it actually worked. I’m so happy that i can finally play a whole game.

1 Like

Curse you for finding this before I could post! I thought I was gonna look all cool when I posted it and helped people. :stuck_out_tongue: Seriously though, glad you found it too.

I wanted to add that all I did was check the “Turn Internet Access QoS” box. I didn’t change anything else. I didn’t uncheck the bandwidth control, or change the priority of Warcraft. I JUST checked the one box, and hit apply. I’ve only played two games since then, but I didn’t disconnect at all.

I don’t know if that will help at all, but I figure the more information out there, the better.

1 Like

Thus far, it appears this was exactly what was needed. Thank you for this post!!

I have this problem too only my router is a R6350 and it only happens on wired connection as mentioned above. The laptop my son is using is WiFi connected to the same router in the same match and it does not happen to him.