PS4/Telstra ISP - Australian Disconnection Issues (LC-202 / BC-101)

People are not trying to be hostile. The combination of this issue happening with everything else that is happening (Including missing out on event rewards) is extremely frustrating. A simple response from Blizzard saying ‘hey guys, we have informed your ISP of the issue and they are working on it’ would relieve a lot of angst.

1 Like

The first half of this thread is definitely a pile on Blizz lol.

Absolutely agree with you. Unfortunately, they don’t lock Comp that often, only when a bug is causing an issue inside the game.

I don’t know about that, they may have no involvement with the resolution, as was the situation a few times with US-based ISPs. I also dunno how much info has to be gathered before they reach out, plus it was the weekend, so probably nothing could be done during those days.

Yeah, I know :frowning: I’m sorry you all are experiencing this…

1 Like

Im also having this with my optus phone connection. Just aimed it was because it was a phone connection.

I am with telstra on PS4 in Melbourne Australia. After 3 days it has finally started working for me. Haven’t experienced issues since earlier today :smiley:


Okay thanks for the input,

But I think the most important question everyone wants answered is once this thing blows over and the connection does get better, is there such thing as removing certain season bans this whole problem has caused?

There has been no history that I am personally aware of where they reversed bans etc due to technical issues, regardless of who was at fault. More info here: Overwatch Technical Issues, SR Loss, and Leaver Penalties


I’m at work, but could someone please confirm or deny that the issue is resolved? Much love.

Do these disconnections happen at a certain time of day, or consistently?
I’ve had this issue every day I’ve attempted logging in, different times too. Usually the first log in will give me BC-101, the second attempt is successful. I join a game successfully and just as I’m playing through mid game I’m suddenly greeted with LC-202 as an error.

How frequently do they happen?
During every time I’ve attempted logging in/trying to enter/in process of playing Quick Play. The other day after logging in, I just stayed on the title screen and not long after I was disconnected from the server.

What is your ISP?

If you have access to a mobile phone with a tethering option - can you connect your PS4 to your phone and see if the problem stops? Please ensure that you disconnect your phone from your local wifi when attempting this work around or it won’t provide the correct information.

I tend to use my phone for access, it’s worked in the past (for like a year now), the problem doesn’t persist/exist on my ps4 or whilst playing other games.

Hi. Im on my first game now. 3 mins no dc


Game is kinda working lol

Be nice to the mods, guys! :slight_smile: Just glad they took the time to keep us informed.

1 Like

No chance, not after the way they wrote me off and told me this entire thing was an issue with my set up and banned me when I called them out on it. They failed.

1 Like

Thanks Nicole appreciate the hasty answer :slight_smile:

I feel like its working again

Thank you for the continued reports, everyone! Our network team has been contacted about this issue, so hopefully we’ll have more information to share you all!

We are continuing to gather and track this issue. Thank you for everyone who have provided the details requested! For anyone else experiencing this issue, please continue to post these details for our network team.

Lol I was told the same thing, they even attempted to say it was my console or my account when I said it was funny that all other online games worked fine and that all other internet services work fine. Then I got suspended from messaging on here from Thursday last week till this morning for breaking their code of conduct. Plus multiple penalties on the game for being disconnected due to their servers playing up but oh no its my net or console or account :joy:


Haha yep exactly the same for me. The mods here aren’t helpful at all, just basic nerds who use this forum to feel special. :joy: Oops probs gonna get banned again. loollolololol coDe oF cOnDucTttttt

I’ve got BN-564 and LC-202 now after it has been working the last couple days.

Cannot login

1 Like

Hey folks,

Just wanted to poke our head in and check in. The thread has been pretty quiet for a week, and it looks like all of our telemetry shows the numbers are back to normal. Are people still having constantly getting disconnected every few minutes in Australia?

It stopped doing it for a week and it’s randomly happening again today :frowning: