[PS4] Can't get past the title screen

Since the crossplay update, I haven’t been able to get past the game’s title screen. I press X, and for a moment the game looks as if it’s going to log me in, but it lingers on “Entering game…” for a few seconds before giving me error LC-202. In most attempts, I
also get the PS4 error NP-31731-5, and “Unexpected server error occurred” pops up beneath the logo. I’ve restarted the game and console plenty of times, unlinked and relinked my battle.net account, disconnected and reconnected to the internet, reset the router, cleaned the disc, even uninstalled and reinstalled the game data to no avail. All my other games work fine as far as I can tell. What do I do?

My friend suggested I try logging into the game with his account on my PS4. I did, and I could start up the game just fine. When I switched back to my account though, I still couldn’t get in. Then, my friend tried starting up overwatch using my account on his PS4, and couldn’t get in. So… It’s an issue with my account specifically? I’m not really sure what I’m supposed to do. The game worked fine less than a week ago.

9 Likes

Yeah I’m having the exact same problem here.

1 Like

I tried everything you did and it’s also not working

I’m on PS5 and having the exact same issue. I get the error code np-102934-9 and also NP-103771-9.

Any help at all would be greatly appreciated.

1 Like

any solution to this issue? cause I’m having the same problem

a little concerning this is a randomly occuring issue with seemingly no fix…?

Unfortunately, no. I submitted a support ticket, and even they couldn’t help me. It sucks. I really hope there’s some way for us to get back in one day.

Hey Pixxystix,

I have been having the exact same problem! Game was working fine, then I tried to sign on recently and I can’t even get past the login screen. I have tried everything from every post/article I’ve been able to find about it online, with no luck. I did submit a support ticket to Blizzard, and after none of their suggestions worked, they sent me to Sony/PlayStation, which was completely unhelpful (after I indicated that it was not a connection issue, they sent me a link to how to check for connection issues, then they asked if I had any questions and gave me about .005 seconds to type a response before they said “okay bye!” and closed the chat).

It is not a connection issue - other online apps and games work just fine on my PS4 - and it isn’t a Battle.net-to-PSN issue, since I did create a new Battle.net account and link it to my PSN just to rule that out. I’ve restarted my PS4 multiple times, uninstalled the game (including deleting the game data, as I was assured that lived on their servers) and reinstalled it, changed my DNS settings, etc. etc., all with no results.

I’m pretty frustrated because despite seeing multiple posts about this specific issue, neither Blizzard or Sony have addressed it or provided a solution, and Blizzard ultimately redirected me here to the technical support forum - which doesn’t really help since we are all here confused about this issue without any answers. Blizzard? Jeff Overwatch? Please help :sob:

I’ll respond to my Blizzard ticket and let y’all know if they have any further insight. The Overwatch-specific error I’m getting is LC-202, and then the PS errors that have been popping up along with that are NP-31731-5 and (less frequently, generally after I mess with the DNS) NP-41940-8.

If anyone sees this and has answers, please let us know, this is my emotional support game and I am Suffering

4 Likes

I appreciate the reply! It’s at least slightly comforting to know I’m not alone in this issue. When I was researching it before posting this thread, I wasn’t able to find anyone having the same exact problem. The more of us who complain, the more likely they are to do something! At least, that’s what I hope… I’ve been playing on PC, but it sucks losing 4 years worth of progression, and not being able to play comp with my console friends. Looking forward to your update.

2 Likes

I’ve been suffering with this issue for so long as well! I’m glad it’s not just me.

2 Likes

Hello squad,

Technical support has been very patient with me so far, but even after trying a hardwire connection with an ethernet cable and connecting on a different network (my phone’s hotspot), still no luck.

Are links allowed? I did find this post on Reddit regarding re-initializing the console, but it’s from 6 years ago and regarding a different issue/not Overwatch. However, they do mention the same error we all seem to be getting along with NC-202 - the NP-31731-5 one - which apparently indicates “User is signed out of PlayStation Network or data on the HDD could be corrupted.” I can definitely sign in and out of PSN, and am signed in whenever I try to access the game, so I fear the issue might be the latter - especially since that’s what seemed to be the case for the person in the post I linked: “There was some kind of data corruption (presumably from the 2.50 update) associated with that profile on that machine only – such that deleting and re-creating it didn’t even solve the issue.”

I have gotten back to technical support asking for any other ideas they have before trying a re-initialization - since that’s a pretty big deal, basically a hard system reset, that would involve backing up all my data and potentially messing up all my other games. (Also, if it doesn’t work, that’s really my last idea for resolving this and I may cry.) But if any of y’all are willing to try it in the meantime and see if it works, I would of course appreciate you letting us know!

Also, I’ve seen people include this on other posts here, so if it helps, my most recent support ticket ID is US80510175.

1 Like

I’m having the same problem as well. I’ve tried pretty much everything, but nothing is working. It was a relief to know I’m not the only one dealing with this, but I hope Blizzard comes up with a way to fix this because it’s incredibly frustrating. I have played this game for 5 years and never had an issue and suddenly I can’t even log in. Blizzard, please help.

1 Like

For me personally at least, I don’t think it’s the HDD since the same issue is happening when I log in with the account on my friend’s PS4, and I can get into the game just fine with his account on my system.

Why is this happening to us only and nobody knows how to fix it. I have tried initializing my ps4 and it STILL didn’t work. Has anyone found a solution because this is ridiculous

Hey there Dire,

Typically if the game is stuck on the title screen, it means there is a problem loading either the files from the drive or a problem connecting to the game servers. The following troubleshooting is suggested:

  • Uninstall all traces of the game, turn the device off and unplug it for several minutes, then start it back up and reinstall the game.
  • Unplug the network device (Router/Modem) for several minutes then plug it back in. Allow several more minutes for the device to finish rebooting then retry the game.

I do hope the info helps. Let us know how things go.

Okay I will try it. I have already deleted the game and reinstalled it multiple times but I will try again maybe it will work this time

I deleted overwatch and turned my ps4 off for a couple of hours and re installed it and it still gives me the same error over and over again. It’s not my connection because it works on other accounts it’s a bug and it won’t go away. I’m losing 4 years of hard earned stuff and it’s not even my fault. Is there any way we can transfer all of out stuff onto a different psn account?

1 Like

Can you clarify what you mean by this? Are you logging into other accounts on the same PS4?

Sure! Yes I did sign into other accounts Because I wanted to see maybe If my disc was messed up or maybe it was my ps4 or my connection which is what everyone is telling me but I logged into other psn account on my ps4 and overwatch worked just fine. So this tell me that it’s either my blizzard account is messed up or my ps4 account is messed up but I factory reset my ps4 and it didn’t fix so I dont know at this point. I just don’t want to lose all my stuff. This started happening when the crossplay update came out of that helps at all. I’m down to try anything rn to get my account working

Have you also tried rebooting the networking equipment? I remember an old thread where the staff mentioned this, but I can’t find it. It might have been on the old version on the forums.