Overwatch crashing ever since I increased RAM Speed via XMP


#1

BB3C5E0D-F741-4C81-AA4A-E0FE789EEAF4 is the error code I was given.

Overwatch has been crashing for me this morning. I recently built a new PC that can handle 3866 MHz RAM speed, which does get me 300 steady fps for a time. I can play in practice range or a custom game with bots for a long time, but if I enter into a TDM or QP game, it crashes within a couple minutes.

It wasn’t crashing until I enabled XMP to move my RAM speed up to 3866 instead of 2133 MHz.

I reinstalled NVIDIA software and drivers; I reset BIOS and then re-enabled XMP.

Please help. What is causing OW to crash?

Edit: Additional info:

Rig:

ASUS Z 270-p MOBO

8 GB dual channel 3866 MHz ddr4 RAM

Intel Core i7-6700K Quad-Core 3.4 GHz

500 GB SSD

GTX 1060 6GB

I play at 1080p, all lowest or off settings, at 75% render scale.

EDIT 2: Happened again, new error code: A4BC7C14-D3BF-4949-BD73-E74E2A2BE09F


#2

Disable the XMP, see if that fixes the issue. Some games like Overwatch does not perform well if the RAM speed is overclocked (even if it is designed to do so).


#3

There was no issue before I enabled the XMP, so of course that would fix the issue. But plenty of players can play at this RAM speed and with XMP. That’s the point of the new build - “don’t do it” isn’t a solution. It can be done.


#4

Bump. I agree with you. Do not say ‘Don’t do it’. I’m using G.Skill 3200MHz ram (Tuned and Tested by G.Skill) and I have the same problem. This is not the fault of the user. Overwatch should be fixed with the overclocked Ram. Because the other all games are working well with the overclocked Ram.


#5

I had this issue too. I just disabled XMP and it was fine.


#6

Just because an XMP profile works with one game doesn’t mean it will work correctly with our game, which stresses your hardware differently. We can’t really support overclocking/XMP since it modifies your hardware to run harder than it would stock, but if this were me, I’d remove individual sticks and see if it works with one of the sticks removed. If you remove a stick or two and it suddenly starts working with XMP, you probably found the problem child. If not, you can try different slots and RMA it while it’s still under warranty if possible.

Keep in mind that some motherboards also may not support all RAM speeds. Double check your motherboard supports RAM at the speed your XMP profile goes to, and ensure you have the latest BIOS update.

If any/all of this is Greek to you, you’ll want to have a PC tech do this. Please keep in mind that any work you do may be dangerous for yourself or your PC, so performing these steps on your own will be at your own risk. When it doubt, get help from a local PC tech.


Random crash with XMP profile for Ram