Overwatch constantly crashing

Hey, I have a big problem with overwatch, it’s constantly crashing. once every few games. It will sometimes give me an error. The last error was “530C5CFD-B97A-4BF7-BE9A-D45AAA4111EB”

And sometimes it will hard lock my PC and force me to shut down by either holding the power button or shutting off at the PSU.

Overwatch is the ONLY game on my system to do this.

Nothing is overheating, all drivers are up to date, crashes at both stock clocks and overclocked, stock for CPU, GPU and Ram and overclocked. I even tried without “gaming software” the only one I have though is Logitech.

I ran a repair a few days ago and it needed to download 60mb but after that it still crashed.

Crashes both on my SSD and mechanical drive.

Another error 758F338D-EEC0-409D-87D0-ECB19EA58CCB

AGAIN 30 SECONDS AFTER STARTING A GAME: 968B265D-7CF9-42BE-BCAC-2388EE322AA9

What steps have you tried from their troubleshooting post? Crashes? Performance Issues? Known Issues Here!

A4BDC0DA-FCCC-41C7-9915-587B331CA77A
same exact issue

8EEC221E-1158-4118-90B4-40BCC9F557F9
i dont know how to post the dxdiag or msinfo in this window
only overwatch crashing immediately everytime before i even hit play

SilentWalker Avast has a behavior shield feature that may conflict with the game causing it to crash on startup or shortly. Your Crash logs show this running: aswhooka.dll. Try setting up the software to fully exclude Overwatch folder from ALL scans Here. Note this could also be AVG. Either one the resolution is the game.

earthling7 Something is conflicting with your Nvidia Drivers or they are not working correctly. Make sure you have the latest driver installed from Nvidia’s web site Here. Then try placing the system intoSelective Startup (Restart the PC to get into this Mode.) Before you retest. If the issue continues post your Dxdiag back here for review.

Hello, I am having the same issue. I cannot recreate the code to paste here, as now I get BSOD when I try to open Blizzard launcher (or, if the Blizzard launcher does manage to open, as soon as OW loads). Very new PC with minimal software, just OW, three steam games, and Logitech. AMD RX 560. Game worked fine for first few weeks, then at the end of last week, I started getting this issue.

I’ll update if I can get the game to give me a code, but I don’t want to try too frequently, as I’m don’t want to BSOD over and over. Steam games are working fine. I tried a couple youtube tips for resolving BSODs, alas, no change. Do you have any suggestions?

*Edit - I tried posting the Error Log, but not sure it worked. The beginning of it is as follows, then it has a series of DBG-ADDR lines. Does that help?
Overwatch - 1.27.1.1: EXCEPTION_ACCESS_VIOLATION reading from 0x000001b9484f9070

Edit – I found the most recent error log .txt document (also have .dmp files, but not sure what to do with those). Does that help?

Inspector.Summary:
Overwatch - 1.27.1.1: EXCEPTION_ACCESS_VIOLATION reading from 0x000001b9484f9070
<:Inspector.Summary>

Inspector.Assertion:
EXCEPTION_ACCESS_VIOLATION reading from 0x000001b9484f9070

Crashing Thread (ID: 3252)
DBG-ADDR<00007FF72EC25FB0>()
DBG-ADDR<00007FF72CFAEB7E>()
DBG-ADDR<00007FF72CFC44C2>()
DBG-ADDR<00007FF72CFC453D>()
DBG-ADDR<00007FF72CFC453D>()
DBG-ADDR<00007FF72CFC453D>()
DBG-ADDR<00007FF72CFC492A>()
DBG-ADDR<00007FF72CFC6D32>()
DBG-ADDR<00007FF72CFC5028>()
DBG-ADDR<00007FF72CFC0817>()
DBG-ADDR<00007FF72CFBC922>()
DBG-ADDR<00007FF72CFA1A7D>()
DBG-ADDR<00007FF72CFA5734>()
DBG-ADDR<00007FF72CFA4F61>()
DBG-ADDR<00007FF72CFA4785>()
DBG-ADDR<00007FF72E35B249>()
DBG-ADDR<00007FF72E35A40D>()
DBG-ADDR<00007FF72E35977D>()
DBG-ADDR<00007FF72E051412>()
DBG-ADDR<00007FF72E0598CF>()
DBG-ADDR<00007FF72E04F3DE>()
DBG-ADDR<00007FF72CF5953B>()

<:Inspector.Assertion>

Bought new video card. Had a bad drive as well. just needed to upgrade from my 2012 system. TY