Overwatch 2’s general error 0xe00101b0. Please help?

Ever since Overwatch 2 updated I’ve gotten this error. I’ve checked updates for drivers via. windows and nivida but it says its up to date , tried reinstalling and still I got the erorr. Help???

Copy and pasted from my other thread in general information because I didn’t know this place existed mb , please help!! :slight_smile:


Same. Nothing about my system configuration has changed and it was working fine every day before the last update. Sometimes I can get it going after a scan/repair or reboot, but it’s more likely that ActiBlizz broke their stuff. But they don’t properly QA test anything anymore so that’s to be expected.

Same here! I’ve tried repairing the game, doing a fresh install, unistalling and reinstalling my drivers, fresh install in a different directory, etc.
I tried everything I could find, but still I get this error every time…

i removed my anti virus programs and the error stopped!

i uninstalled mine but i have had others on reddit say they just turned off protections and it stopped for them

Same. Been doing it almost every time I try to open the game today. I got the game open once but had done nothing special to achieve this.

Please see my reply here for tips:

1 Like

Yeah I have avast and same issue. Sad that i need to manually turn it off each time

After the Cowboy Bebop update, the game did not start. First I tried to scan and repair the game, which didn’t help. Now I started looking for help from this forum.

The Avast protection application announced an important update, after which the problem was fixed for me.

Avast started blocking Overwatch 2 from starting again, what the hell ?!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.