Overwacth don't start

hi, I bought overwacth recently, after the installation, makes a black schematic as if it started, but not part closes immediately after. I already tried with the selective boot, removed razer sdk. but it does not start, I have checked in the OW folder, and there is only one ‘’ logs ‘’ folder, the settings folder does not create it. Please help me

this is my pc

msifno and dxdiag

h ttps://pastebin.com/A0Jewc1G

h ttps://drive.google.com/file/d/1W0E1Mny7cUM8T9L6Z2luubhHQMwM5yir/view?usp=sharing


I would recommend to double check our thread on removing Razer software Here.

Your system also has other crashes with EyeRest, and VideoCardMonitorII.exe reported. Make sure you restart the PC after you put the system into Selective Startup to actually get into that mode or try creating a new locale user account to test the game on following the steps Here.

Thank you.

He does not posses any chroma/razer product , but only msi products(the keyboard , mouse, video card etc.)

He cannot delete the msi apps or he cannot use the peripheral / manage the rgb color schemes / etc.

I’m trying to help and I’ve redirect him to this forum, I’m answering on his behalf since for obscure reason he cannot answer anymore (the forum says this thread may have been deleted /moved) .

Also he stated he followed your guides, went in selective mode plus new user but it still wont start

hello, listen to razer software I do not have because I have all the components of the msi, I did everything you told me, but niete I go to start the game, it starts but closes soon after, makes a black screen and you closes.

ok overwacth has created a documentation with errors in the logs folder.

  • Seeing crashes of the Nvidia driver, so remove them with DDU and then install the latest version again. (nvcontainer.exe)
  • Audio drivers need to be reinstalled as they are also crashing. (audiog.exe)
  • An app called eyeRest might be interfering.
  • VideoCardMonitorII.exe, which I think is part of the MSI overclock software is also having an issue. Since Overwatch does not support overclocked hardware, you should try disabling it.
1 Like

this is a file of error overwacth
h ttps://drive.google.com/open?id=1HkPvwK92ivl3Ox9imE0JHgXs-ybcQEhV

I deleted all the msi apps, and VideoCardMonitorII.exe did not have it, but from before,

Can you try changing your DNS to Google?

I’ve sent those instructions to him , he will promptly work on those points.

He assured me that eyeRest is already off the PC, for the rest he is working on it.

The log containted network errors maybe due to the fact that he tried to launch OW under windows 10 safe mode(which i belive is without network connection) so the OW resolver for the domain names could not connect to the internet.

I’ll post the results of the actions soon as we have a valid run test, in negative case we’ll repost the DxDiag and MSinfo new files

Despite the effort it failed to load again:

Here’s the new msinfo and dxdiag files:

h ttps://drive.google.com/file/d/1J8C8R0aRX9PZZmX4m0KYQOlpjXztK9w7/view

h ttps://drive.google.com/file/d/1eq1DMT-sIhHR7vU1QronxFTr5Zk6ojDt/view

of course I can change it, I’ve just tried it, just in case I do not want to, I can see what I can do

Ok, let me know if it helps.

listen by checking in activity-details management, when I go to start OW you open Crashmailer64.exe and it closes when you close the game, it may be the problem that does not start OW?

I changed the dns but nothing has changed

If you see a pop-up with the error message, you can submit that code via ticket and they can tell you what it’s related to. Otherwise I would check the Windows Defender for updates (you had some waiting for install), and see if it is blocking the game.

the game when I pressed install immediately started to install

I’ve already tried disabling windows defender, but does not share the same

Hey Enrico32,

At this point, I think creating a ticket like Nicole suggested would be a good idea. Make sure to include a new MSinfo, and link this forum thread in your ticket so we can get this further investigated.

1 Like

Hi it seems impossibile to send a ticket , we’ve filled all the non-optional field of the web ticket.

  • Description(including the link to the forum)
  • Both files are added at the corresponding places

Still when i press to submit it goes back to the form stating that I have not “filled” the form properly.

The fields which we do not fill are :

  • Phone number(we live in italy)
  • Error code(no error code to be posted at all)
  • The last file upload option after description
  • Screenshot

Hello, doing the ticket we solved the problem, apparently RazerChroma SDK was stuck in the system, without being seen anywhere, I said that I had to reinstall it and then uninstall it. I thank you all again for your help and time.

1 Like

Yeah, it’s tricky to remove, not sure why. Glad you got it working again so you can play :slight_smile:

1 Like