Massive latency spikes, US East


#1

Been having ping between 90 and 200 intermittently in games tonight. Servers been unstable all week for me, but tonight It was especially bad. I’m on US east coast, Cox ISP


#2

Hey BungleScrub,

Can we get a MTR test while playing the game?


#3
|------------------------------------------------------------------------------------------|

|                                      WinMTR statistics                                   |

|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

|                            Linksys00637 -    0 |  582 |  582 |    0 |    0 |    1 |    0 |

|                               10.4.56.1 -    0 |  582 |  582 |    6 |   10 |  109 |    7 |

|            ip98-190-33-34.ri.ri.cox.net -    0 |  582 |  582 |   12 |   15 |   97 |   16 |

|            ip98-190-33-34.ri.ri.cox.net -    0 |  582 |  582 |   11 |   15 |  117 |   16 |

|          nyrkbprj01-ae3.0.rd.ny.cox.net -    0 |  582 |  582 |   17 |   22 |  134 |   18 |

|                            68.105.31.75 -    0 |  582 |  582 |   16 |   21 |  136 |   22 |

|              ae1-br01-eqny8.as57976.net -    0 |  582 |  582 |   35 |   42 |  465 |   36 |

|         et-0-0-2-br02-eqch2.as57976.net -    1 |  572 |  571 |   36 |   69 | 2860 |   37 |

|              be2-pe02-eqch2.as57976.net -    0 |  582 |  582 |   35 |   39 |  137 |   37 |

|                           24.105.62.129 -    0 |  582 |  582 |   37 |   41 |  140 |   40 |

|________________________________________________|______|______|______|______|______|______|

   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

#4

It looks like you are getting some high latency spikes to the modem. Would you be able to try temporarily bypassing the router and connect the computer directly to the modem with an ethernet cable? I know that’s not always convenient, but if you can try testing the game after that, it may help us pinpoint the problem.


#5

Several of us in my last game had a lot of lag… both teams… shots landing that clearly didn’t, etc… My ping nearly tripled and several had their pings well over their normal 30-40ms.

So unless the OP is sharing his modem I don’t think he is the issue.


#6

In-game, can you hit CTRL+SHIFT+N – in the top-left corner, can you share what server you’re being connected to?

I’m East Coast as well. I normally connect to the Chicago servers (“ord1”), but tonight, all of my games got re-routed to the Los Angeles servers (“lax1”). Asked other random players across multiple games – people said they were east coast too with different ISPs.

I just posted about this:

https://us.forums.blizzard.com/en/overwatch/t/east-coast-being-re-routed-to-los-angeles-servers/332121/2

Others have also posted about similar connection issues tonight but Blizzard isn’t listening. In another thread, they even pointed blame to the user’s GPU temperature (63 degrees Celsius) as cause for high ping - lol. Check their Twitter (@BlizzardCS) and they’re getting lots of high ping related tweets.


#7

Wasnt able to re-route through modem last night before going to bed. Posting WINMTR before and after attempting through modem instead of router. 250+ Ping in training range today.

WinMTR statistics                                   |

|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

|                            Linksys00637 -    0 |   84 |   84 |    0 |    0 |    1 |    0 |

|                               10.4.56.1 -    0 |   84 |   84 |    6 |    8 |   39 |   10 |

|            ip98-190-33-34.ri.ri.cox.net -    2 |   80 |   79 |   12 |   15 |   80 |   12 |

|            ip98-190-33-34.ri.ri.cox.net -    0 |   84 |   84 |   11 |   14 |   42 |   12 |

|          nyrkbprj01-ae3.0.rd.ny.cox.net -    2 |   80 |   79 |   17 |   23 |   83 |   26 |

|                            68.105.31.75 -    2 |   80 |   79 |   16 |   20 |   45 |   18 |

|              ae1-br01-eqny8.as57976.net -    2 |   80 |   79 |   79 |   86 |  182 |   83 |

|         et-0-0-2-br02-eqch2.as57976.net -    0 |   84 |   84 |   78 |   83 |  123 |   80 |

|        et-0-0-29-br01-eqch2.as57976.net -    0 |   84 |   84 |   79 |   83 |  127 |   80 |

|                          137.221.65.132 -    0 |   84 |   84 |   78 |   83 |  131 |   78 |

|         et-0-0-2-br01-eqla1.as57976.net -    0 |   84 |   84 |   78 |   82 |  126 |   80 |

|              be1-pe02-eqla1.as57976.net -    2 |   80 |   79 |   78 |   81 |  159 |   80 |

|                           24.105.30.129 -    0 |   84 |   84 |   79 |   82 |  107 |   82 |

#9

BungleScrub,

Is this isolated to the training range? The Training range is on a deprioritized server and you’ll often end up on servers in another country if your normal play server is busy. If you only see problems in the training range, ignore it and go play a game. That winMTR actually looks perfectly fine. The 2% packet loss there doesn’t persist through the test so it’s probably just something ignoring packets.