[Main Thread] Game freezing with Intel i3 / Dual core CPUs

Not really without breaking some forum rules, unless they responded here?

If so, quote something from both and reply.

1 Like

is there an update nicole

donthey know about this situation? because they literally ignore the thread…

if you quote them will it give them a notification?

i use thread 3 instead of two it works for 5-6 hours before

Yes, it will give them a notification.

Yep. But it’s Sunday.

3 Likes

My game only crashes in competitive now… great lol

1 Like

I made a video on how I got it set up for an i3 7100. So far the game hasn’t frozen up again. I have even been able to play rankeds without any problem.

6 Likes

been told if i quote you in a post you both get a notification

yes i dxdiag the crash without shutting down anything my process for this (ps i am fullscreening not windowing ow2.

  1. I hit the windows key
    2))task bar/task view/
  2. create a new desktop as ow2 wont allow you to see any apps you open select the new desktop.
  3. in the new desktop run dxdiag wait for it to collect the signatures (green bar lower leftish)
  4. save the file
  5. open task manager and end the not responding ow2 application

just played

Hollywood
dorado
colossium
paradiso
then crashed on queenstreen central

thats a 1hour continuious on a 2c 4t 8gb laptop ,

I did something just befoer this i went to razer synapse as i noticed on error codes I was getting chromasdk I switched off lighting on the razer software so now my 2 peripherals have no lighting I then restarted the pc.

to do a clean boot with new settings I haven’t loaded or have opened any web browsers since launched went straight to game, I didn’t alt tab at anytime over the hour.

the new report still shows razer services in errors. I have just disabled the chroma sdk from services along I am going to retest till i crash due to the fact i don’t want to load any browsers I may be gone some time also its i need to eat and take a break so I think about 2 hours before I pop back up.
see how i go this time. here is the the dxdiag with shut down on app lighting but services still running in windows errors

https://pastebin.com/3tzJeqYK

i think i had vsync and the other 2 below off. i get tearing cause of this but i don’t care aiming for stability.

Oh and lingo playing wired (jack not USB) headset no mic (non Bluetooth) and i haven’t even been running Dolby access for Dolby headphones to save resources if i get stability IF

i dig out my arctus 7 bluetooth with mics and and run the steel series software. on laptop that will draw both power and resources but first things first.

Alright you guys, I think mine is finally fixed. I just used these commands

–tank_WorkerThreadCount 4 -thread 4 -d3d11

YES. with two hyphen! I was losing hope because I used the same commands but with just a single hyphen but adding the second hyphen worked like a freaking charm. I played for almost 5 hours straight today, no fps drops, no freeze and crash. Finally! I was so hyped.

Also I have my Dynamic Render off and set the FPS to 59 max. I have 144hz monitor but I have the sacrifice that for now until the real fix drops. I hope you guys can make it work too asap. GL!

Edit: I use 2 cores 4 threads cpu btw. I can also play on high graphics but for now, I have set everything to low.

4 Likes

it worked for me for a little bit longer but it froze again :confused:

Com este comando consegui deixar o hyperthread ativo e jogar sem congelar, de fato fica um lagzinho chatinho,mais é melhor do que ficar com o hyperthread desativado.

1 Like

You may need to replace the numbers “4” with the number of threads your processor has

Update guys: I still have no crashes I fixed it

so it doesn’t crash for me anymore

so you mean reinstall windows fixed everything

1 Like

When reinstalling windows, should I remove every file or would it be fine to keep some? I’m going to attempt reinstalling windows once I get on answer on my question and let everyone know how it goes, for the game force closing.

yes for me it fixed everything the blizzard support was right it was up to me on windows

Is dynamic range just dynamic render scale, if it isn’t, where do u find it cuz idk if I have it on or off

Can you copy and paste their reply