LiJiang Tower Night Market Sound Issue

This should probably go into bug reports but it seems there’s a better response from the technical team on here.

On the capture point of LiJiang night market there’s an echo sound effect which I presume is the devs testing the sounds for OW2. I have noticed this on other maps however on this point specifically and especially when pharah is played the sound hurts my ears and it feels like the pressurization in my ears change (like if you’re going up an extremely tall lift). It’s very uncomfortable and I was wondering if there was a setting I could change in order to disable it or tone it back? I tried turning off Dolby Atmos but that had no effect.

Kind Regards,

1 Like

Hey Aphian,

I would indeed recommend reposting this over on the #bug-report forums. We’re not able to investigate or address bugs on the Technical Support forums. If it’s just that one sound it’s possible there’s a bug causing it to be louder than the other sounds on the map.

Other than turning down the sound overall there wouldn’t be a way to turn down specific sounds unfortunately. You could potentially try adjusting your sound profile via a mixer (some audio drivers include them in software) but adjusting anything like that would be outside of our scope of support.

No worries thanks for the reply.