LC-202: Unable to Connect on Cox Communications ISP

The past two days I have been unable to get past the “Entering Game” stage of the title screen on my PS4. It always gives me an LC-202 error. I can log into the Playstation network, and use other internet services just fine. My game is up to date, I have reset my modem/console, run looking-glass, even called Blizzard support (they had limited console support but could not see anything wrong with the looking-glass).

Other people seem to be able to play just fine, and I was playing fine 3 days ago. I don’t know what could have possibly changed, and I don’t know what to even investigate further. Any advice on what could have caused this or how I can investigate further is appreciated.

16 Likes

Hey all,

Modified the title of this thread. We’ve started getting some reports from players on Cox that they’re having problems getting into the game at the moment. Have you tried anything to troubleshoot this, and are other friends who play from your ISP, or other accounts on your console able to connect successfully? We want to collect some information to see if we can figure out the source of the problem.

Thanks!

4 Likes

none of my accounts can log on and I don’t know anyone else who has cox but your support team has told me the same and gave me this site.

My only troubleshooting has been what I outlined in my original post. I have a very small sample pool right now, but I can confirm that my friend who has Cox is experiencing similar issues, while my friend not using Cox can log in just fine.

I called Cox support (went straight to 2nd level) and they claimed nothing has been rolled out or changed in the last couple days. The only topic they could point me to was blocked ports, wondering if something about the ports being used or port forwarding had changed. Unfortunately, my technical expertise is not in networking, so that did not mean much to me. I can only hope that sparks an idea in someone more knowledgeable than myself.

I was going to post a link, but I guess you can’t, so if someone wants to see Cox’s blocked/restricted ports google for “Cox support blocked ports”, it’ll be the first result.


Update: I was suddenly able to log in (?)
I still don’t know what changed and I dont know if it is fixed permanently or not, but at the moment, I am able to get in to Overwatch.

This was after two days, multiple hours and dozens of attempts to log in…
Again, I did nothing different. It just worked this time.

1 Like

All of my friends are able to play but they don’t use Cox to my knowledge. I have tried everything including res installing the game and rebuilding my consoles database. So far I’ve noticed it only effects Cox users on PS4, and they are able to get in every so often but 9 times out of 10, it doesn’t work. Other games work as well so it isn’t necessarily our router or connection but something with Cox.

Also play on PS4, with Cox as my ISP. Couldn’t get past “Entering Game” Friday night or Saturday morning.

1 Like

I’m having this same issue, it’s been happening since yesterday on my ps4.

I also use cox communications and am having problems myself since Friday and today. If it helps I am located in Arizona. Oddly enough, I was able to get on today at noon but not today at 5:00 which I assume is when the servers are most crowded. Yesterday on Friday I got on at around 8:30 and couldn’t again get on at 5-6. Just going to assume this is an issue with the servers because this has happened (albeit rarely) in the past.

1 Like

I did the same thing. Just got off the chat with Blizzard support. Gave me this link and another.

Initial chat “master” told me there is nothing they can do. No helpful. Re-connected with another “master” and was helpful, told me its Cox and they are working on it. No clue what changed, what can fix the issue ect ETA?

I am also having this issue on Cox in Las Vegas, NV. I can login to the game if I use my wireless phone as a hotspot.

1 Like

I play on both PC and PS4, using Cox. Last two days PS4 has not been able to get past the entering the game screen before receiving an LC-202 error. PC has worked fine through all of this, I can log in and play just fine. I have reinstalled on PS4, power cycled console, turned router off and back on, still have the same issue.
I am located in Arizona.

2 Likes

I’m having this exact same issue. I’m on Cox communications and it’s happened over the last 48 hours. Right around the tone a pretty large weather event occurred here for us in AZ.

I’m able to play other games online with the PA4; can’t get into OW though.

I am also having same problem. LC-202 error. I have not been able to get past “entering game” screen at all for past 2 days. I also have Cox internet and am in Arizona. All other games on PS4 and all other Wi-Fi connected PC’s and phones are working properly.

As of rightnow blizzard is saying it la cox users. I’m also in az too and cant get past log in screen for the last 48 hours .sucks!

Update I was randomly able to get in. I’m not sure why though

Still can’t get in. People have been reporting this error on PS4 for about a year now. It would be nice if they fixed it. Time to go play Apex!

I’ve been having this issue for the past two hours…tried everything. Randomly checking while speaking with Blizzard support, it connected. They ended up referring me here.

Will try to run WinMTR and report back…

Edit: I also had error BN-564, but usually LC-202.

I’m having the same issue, it just keeps throwing LC-202. Cox, Arizona

Apex is working just fine

I did all of the normal troubleshooting

Cox in Arizona as well. This is a real bummer.