Instant Crash When Pressing Play

I recently reverted changes concerning a data transfer to an ssd. I used blizzard net to locate the files for the game and after that process was completed, I pressed play. What happened next was I got a black screen for 2 seconds and then the window closed. I uninstalled and reinstalled both Overwatch and battle.net multiple times and I still get the same issues. Other blizzard games work but it seems that just Overwatch has a problem. I also tried running as admin, reverting all in-game changes and scan and repair though there is no change to the outcome of a black screen. No error message either.

Do you happen to have a Razer Chroma? Known Technical Support Issues

If not, are you using any overlays like nVidia ShadowPlay, Xbox DVR, or Discord? Sometimes these can interfere with launching the game.

You may also be able to solve this with the steps here: https://us.battle.net/support/en/article/34742

If you’re still having problems, please report back after trying to solutions above.