How do I shut off Razer Chroma lighting effects in OW?

I like the lighting effects it gives me but I still prefer my own custom lighting instead of effects where it highlights buttons that I don’t even look at while I’m actually playing.

I tried looking everywhere on Synapse 2 and 3 (beta) and I cannot find the option to turn it off for the life of me.


While we don’t support Razer directly, we have information on how to do this on our known issues thread just by chance, since it sometimes causes performance issues/game crashes. It’s in the first step by step list at this post. Does that help?

1 Like

I did what it said and now the problem is fixed!

Thank you!