GTX1080 frame drops, reward for answer


#1

Hi guys, i just reformatted windows and have been getting mad FPS frame drops. I have a 7700k @5ghz/1080+3600mhz ram running off an M2 ssd. I run on all lowest settings/100% render etc and used to be stuck on 300fps but now i get frame drops to 200fps.
I run 240hz and the drops make screen tearing real bad. I’ve got all drivers updated/high performance in windows/no throttling. All temps are fine etc…Don’t have windows game mode enabled and i’ve disabled full screen optimizations. Any ideas?


#2

Overwatch needs an optimization update. I have a very similar setup as yours and get 200-250 fps when I used to be able to get 300. There is basically nothing you can do until they release an optimization update.
now about that reward :slight_smile:


#3

These standard tips can help resolve most Overwatch FPS drops:

Also here are advanced tips I have written in Overwatch’s Tech Support forum that maximize your FPS performance in the game.


#4

Well i was getting 300fps with no drops below 280 last week before i formatted.


#5

wha tversion of windows did it download when u reformatted? The spring/April update is trash still. Go back to 1709 if you are on 1803.


#6

I’m on 1803 i’ll revert back to 1709 and see. Honestly thinking of going back to w7 and testing that too.


#7

Windows 7 is apparently just better all round. But yea do 1709 first and make sure you remove all the xbox junk game dvr and turn off game mode.


#8

what is your max SIM with this version of windows? Like I have read, as long as the sim doesn’t go OVER 7, it’s very playable. 9-10 is not playable for widow/mccree. And I’m reading that you can only delay a windows update for 35 days… you can’t stop it completely. So every 9 days or so revert back again since you have 10 days to revert back to previous version of windows?? Would you add me on battlenet-- forte#11926


#9

Nah u can stop it compeltely. theres a quick and easy guide.

My sim is hardstuck 3.3 with some minor variations to 3.4 usually.

But if u take a Peek at my thread that i linked. Voice commands give sim spikes. which in a game people use them always = input delay/inconsistant aiming.

Unlike the kill feed sim bug you cant fix it.

I added you on my main account (Essence#2354)


#10

What do you mean turn off Game mode?

I can’t see that you have added me. I just tried adding your Essence account.


#12

I installed Windows 1709 and it’s actually fixed my problem for the most part…after several games I can start to drop frames… I did install the 331 NVidia driver also. Now that I look at the system information the OS version is 16299…which I think was released last year? Did my system automatically get updated?


#13

Yep this is the best place to stay for a while imo. Both windows and nvidia are stable builds.

If you still have issues post back and ill try help have loads of the little tips to give.


#14

Sarah, if you’d add me that’d be awesome… forte#11926 I would like to try all of your tips. You have been a life saver so far.

I have found that I have to disable HPET in windows to keep the spikes from happening (although less frequent spikes). Also, I’m still getting spikes when I use 100% renderscale. This all seems so inconsistent.

Also, even when I had a constant 3.3 to 4.5SIM I somehow started to not be able to hit pretty easy headshots as widow… I limited my FPS to 260 (20 above my monitor hz) and that helped a lot. I read somewhere that 40+ over your monitor refresh rate and you’ll get tearing.

I’d really like to know all the nvidia settings you have.

I have i7-8700k and 1080TI…nothing overclocked. 16gb 2400mhz ram, but I will be getting 3200mhz ram very soon. Hope that helps too somehow…

***********EDIT…and all of a sudden i’m getting spikes to 10 SIM again :’( I’m on 75% renderscale too… thought i fixed it when i disabled HPET again last night.


#15

Ive sent u a friend request on my main and it says (Essence)

As for 3200mhz that’s what i run trust me you will see massive gains from 2400mhz

Sim spikes is just part of the game it seems unless they fix the voice-text bug where sim spikes to 10ish every time u can’t avoid it. Same goes forr the kill feed sim spike bug but u can disable that to fix.

Nvidia seetings i can help u out with. www. esportsettings. com/overwatch-optimization-guide/

If you run a ssd consider disabling “Superfetch” google it its easy to do in services. Also make sure you disable “Bits” in services too. that one can cause stutters.

Try playing with your antivirus uninstalled for a game or 2.

Also disable/turn off any programs like afterburner/rivatuner. They can cause conflicts.

Oh and another tip in settings on blizzard launcher “ingame” set it to close battlenet on launching game the launcher cycles throguh utube vids etc and uses a few % of your GPU as it does it which potentially can cause stutters.


#16

OK, I will let you know how it goes. I never received a friend invite from you :frowning: forte#11926 I know my list is not full either… I am really hopeful for the 3200mhz ram although I do run the game at a constant 300fps. When the Sim starts spiking I somehow am dropping to maybe 285fps on certain maps. Doesn’t happen if I restart OW again for a while at least…

What fps limiter should OW be on? custom 300? Display Based?


#17

SIM spikes aren’t really my issue anymore. I have been able to avoid spikes as long as I restart OW after every match. I still have issues with responsiveness of the game. Basically floaty mouse feeling where I can’t click on heads like I absolutely can consistently. Here is a clip that is decent, but I know if I change a setting or add a USB device like my usb wireless headset, I will not be able to hit any of these shots. I can barely hit heads that are sitting perfectly still for me. To someone that doesn’t have thousands and thousands of hours of playing sniper/CSGO would maybe think my aim is going bad or my eyes are tired…but I assure you it’s not that.

There are BIOS settings that feel better than others, but like I said adding a usb device or leaving one small application on in the background can make things feel completely sluggish again for me.

Maybe I need to manually set the clock of my CPU instead of the easy OC I use in my bios?

UPDATE: I started OW with my usb headset plugged in knowing I was going to have laggy shots and I did (it wasn’t AS bad as it gets as the match progresses or my 2nd or 3rd game of OW without restarting) but mid-game I decided to unplug the USB dongle and put it in a separate USB 3.1/usb-c pci-e card I had installed on my mobo and my shots started immediately hitting…3 clean headshots back to back. It’s absolutely uncanny. I think I’ll try getting a ps/2 keyboard so I can only have my mouse plugged into my main USB ports.

EDIT #2. I have manually overclocked my CPU. 5.0ghz and 1.29v (any lower v and I get blue screens after a couple games).

I definitely start to get frame drops after 2 maps or so…like games that go to the 3rd map, it’s usually not a good idea to go hitscan…what can it be??