Getting 0 GPU usage in Overwatch

I purchased a Razer Blade 15 advanced model with a 1060mq and a 144hz display a week ago. Up until last night when I played Overwatch, I would frequently have 140+ FPS with the nvidia driver optimal settings, but just now I only hover around 65-75. I checked my gpu usage on task manager and it shows 0% usage for Overwatch, just a flat line. I’ve looked online for a solution and have tried everything, but nothing has worked so far. I’ve also made sure my nvidia drivers are up to date and have attempted reinstalling them. Other games like PUBG run pretty normal and actually fully utilize the gpu according to task manager. Has anyone else experienced this same issue, and does anyone have any potential solutions? Thanks!

Hi, I think you might be affected by one of both of these:

Hi Nicole,

I’ve just tried to enable Chroma effects for Overwatch as well as exiting synapse while playing Overwatch. It does not seem to have had any effect on my FPS. It just seems odd that I’ve had such a drastic performance decrease. I think this may have started with the most recent Overwatch update? I’m still attempting to get my fps back to what it was a few days ago. Do you have any other suggestions? Thanks.

Are you using any sort of Discord/Logitech overlay? Otherwise, let’s look at a dxdiag.

DxDiag instructions (click to expand/collapse)
  1. Press Windows Key + R.
  2. Type DxDiag and press Enter.
  3. In the DxDiag window, click Save All Information.
  4. Name the file “dxdiag” and click Save.

To add it to your reply here:

  1. Open the text file and copy all of the text.
  2. Paste the text in your reply.
  3. Highlight the pasted text and click </> on the post editor.

Note: If your DxDiag does not fit in one message, you can break it up into two posts, or post it on Pastebin and provide the hash code (the random numbers/letters after the .com) in your reply.

When I originally discovered my game was not performing properly I was using discord. But, since then and with my attempts at troubleshooting, discord has been closed.

Here is my dxdiag:

pastebin: G6GiREE7

Problem signature:
P1: GameManagerService.exe

Your problem might be the Razer Game Manager Service.

Or it could be your audio drivers. I’d start with removing the game service from startup and then restart. See if that improves anything.

Go to task manager > services > open services button at bottom > find Razer Game Scanner > double-click and set Startup type to disabled.

It seems that helped slightly with the FPS, but it is still not reaching the FPS I was averaging a few days ago. Do you have any other suggestions? Thank you for the help.

Unfortunately, I don’t know what else could be causing this issue for you. You may want to open a ticket with the staff if you want further assistance.

Hey Cheetos! Im in the same boat only with the 1070 Max-Q Blade 15. Have you found a fix for this issue? It seems like my GPU isn’t working as hard as it should be!