Game does not start whatsoever

Title. The game opens to a black screen, loads for about 2-3 seconds, then closes completely. Error log says [16648] [NRM] [VoiceChat] [External(0)] [External()] [2023-11-13T19:32:13.250Z]: ==[VC] Client initialized and nothing more. Tried resetting in-game options, updated drivers, reinstalling game, nothing works. My settings folder is also completely empty.

We need a DxDiag report (upload to Pastebin or paste here) to help troubleshoot this.

How do I go about this?

1 Like

Problem signature:
P1: Overwatch.exe
P3: 6542cd6c
P4: RzChromaSDK64.dll_unloaded

Problem signature:
P1: RazerCentralService.exe

You have the Razer Chroma issue. Instructions to fix it are here:

1 Like

Unbelievable… this worked. Thank you so much!

Edit: Can I just uninstall Synapse now without any issues? This software has been a pain for more reasons than one so far lol.

I think most people do remove it. If you’re not using custom options it offers for the peripherals, then I don’t see why not.

1 Like

I only ever set my DPI and side buttons using the 12 button plate. If uninstalling it won’t affect that, then I will gladly do that lmao

It may affect the ability to set the DPI options. I would follow the staff instructions to get the newest version and see if you can resolve the issue that way.

1 Like

I’ll try that. Thank you so much for the help!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.