Game constantly crashing with no results

So for awhile now I have been trying to get my Overwatch game to work for a few weeks now, the results always ending the same and at this point I need help. Whenever I would press play onto Overwatch it would say it’s running like normal and after a few seconds the game would go into a black screen like it was about to launch. After 5 or 10 seconds it then just crashes (Sometimes within 3 seconds) and acts like it never even launched. I have tried, uninstalling and reinstalling it countless times, updating my graphics driver, resetting my in game options from the game settings tab in the launcher, restarting my computer, and even going as far as reinstalling the launcher itself. The results are always the same and at this point I have no idea what to do, if anyone here could share some ideas and help me out it would be greatly appreciated so I can return to Overwatch and play it again. Thank you all for reading this and if you know my problem, I would be happy to see what I could do to solve this.

Please include a DxDiag if you’d like members of the community to help you troubleshoot.

DxDiag instructions (click to expand/collapse)

Reboot your PC, then only open Overwatch and play until you experience the issue. Exit the game, then follow these steps:

  1. Press Windows Key + R, then type DxDiag and press Enter.
  2. In the DxDiag window, click Save All Information.
  3. Name the file “dxdiag” and click Save.

To add it to your reply here:

  1. Open the text file and copy all of the text.
  2. Paste the text in your reply.
  3. Highlight the pasted text and click </> on the post editor.

If your DxDiag does not fit in one message, you can post it on and provide the hash code (the numbers/letters after the .com) in your reply. This is my preferred method of looking over these reports.

Hello Nicole, thank you for getting back to me on such a quick notice! I have put it all of it into a pastebin for you to look over and see if any of it is causing my problem.

Problem signature:
P1: Overwatch.exe
P3: 5d5f6579
P4: RzChromaSDK64.dll_unloaded

I think this will be an easy fix:

Make sure to remove the files mentioned in that post for best results.

1 Like

That solved my problem! Uninstalled SDK entirely and got synapse 3 with a restart of my computer, overwatch booted up in a heartbeat. Thank you Nicole for the help! :slight_smile:

1 Like