Frame Rate Stutters and Freeze

Hi there, I recently had to re-install windows after an unexpected crash (unrelated) and ever since my hard drive was wiped, I’ve been experiencing major frame rate stutters and drops (I’ve attached a clip here https://youtu.be/WnTB9lc7bEM, keep in mind the fps is so low because I was recording) and I’ve tried everything in the book I can think of to resolve the issue. My drivers are all completely up to date, and I never had an issue with this before my issue with windows. I’ve dropped my settings to the lowest possible, and the same thing continued to happen. Any advice would be appreciated.

Can you post one of these?

DxDiag instructions (click to expand/collapse)
  1. Press Windows Key + R.
  2. Type DxDiag and press Enter.
  3. In the DxDiag window, click Save All Information.
  4. Name the file “dxdiag” and click Save.

To add it to your reply here:

  1. Open the text file and copy all of the text.
  2. Paste the text in your reply.
  3. Highlight the pasted text and click </> on the post editor.

Note: If your DxDiag does not fit in one message, you can break it up into two posts, or (preferably) post it on Pastebin and provide the hash code (the random numbers/letters after the .com) in your reply.

Try delete your shader cache files, that might fix it.

Sorry for the late reply, was dealing with a personal issue.

https://pastebin.com/WpkRX163

Device Name: Razer Ornata Chroma
Attached: 1

Probably this issue in the stickies: Known Technical Support Issues - [Updated May 18, 2019!]

I’ve uninstalled synapse, enabled chroma, and everything in between, but the issue still persists. It went away for a short while, but after being away for a day, the issue seems to have gotten worse.

If this is still unresolved, you should open a ticket with the staff by clicking Support in the top right corner.