FPS in menu is fine but when in game it drops to 1-5 fps

Hello I am getting a very big fps drop when i am in game my fps is always 60 but now i am getting 3-10 fps I have my settings set to the lowest I have checked all my drivers and windows 10 if they are running any outdated versions I have checked and updated all of them. I also tried using the repair tool inside the blizzard app but that did not fix my issue.
Other steps I have tried are Reinstalling the game or deleting the settings file did not solve my issue.

2 Likes

I’m also having the same issues recently. When I am in game, the fps hovers at only 15-25 fps, but as soon as I die, the fps is at a constant 60 (my capped setting). When I uninstall and reinstall it goes back but comes back in about 30 minutes in-game.

Same here. I assume its with the update I got today. I was running at 200 fps last night lol now Im getting 26 and if I move I get 10-14 fps. I uninstalled, deleted cache, disabled gamebar, turned on game mode, and I checked all my GPU settings. Every other game is working fine except OW. At this point its annoying as hell.

Okay so uninstalling razer synapse, geforce experience and turning off my discord overlay seemed to have fixed the issue now but im not sure which one of them caused my problem

Likely Razer Synapse. It’s in the known issues thread at the top of this forum. But at least you know now. More info: Known Technical Support Issues

1 Like

I believe that I’ve found the root of problem if you have Razer Synapse 3. I previously uninstalled Razer Synapse 2 about 4 days ago, and that did the trick temporarily. I still had Razer Synapse 3. I uninstalled Razer Synapse 3 and all of its components such as Razer Cortex and Razer Chroma, and my game runs 1000x better now. I’m hoping this will solve the issue with the people who still have problems even after they’ve uninstalled Razer Synapse 2. It does involve a little bit of a sacrifice, but it did the job.

1 Like