Distorted audio in the PTR


#1

In the PTR all the sounds are super distorted. The music is fine, but I can’t understand a single word the characters are speaking. I’ve been experiencing this issue for the last week. I tried scanning the files and reinstalling the server but nothing worked. It even went through a patch recently and it’s the same. It’s worth clarifying the regular server (Americas) works just fine.


(Cathy Lee ) #2

Hey Zhearun,
Do you mind posting the following info:

  1. List or screen shot of your Overwatch PTR sound settings
  2. List or screen shot of your spacial audio settings in Windows
  3. Copy of your DxDiag

Thanks!


#3

I honestly don’t know what do you mean with “spacial audio settings” and DxDiag. If you can help me with that I have no problem with sending them. As for my Overwatch PTR sound settings, you can see them here: https:// gyazo. com/ 2753de10fd1c20f71210722ea5846ad8 (Please delete the spaces, the Forum won’t allow me to add the hyperlink [even though there’s an option to do that]).


#4

Info on how to get your DxDiag can be found here:

To see your spatial sound settings, search for “Manage audio devices” in Start, right-click your headphones/speakers in the list (should be indicated with a green checkmark), click on “Properties”, click on the 5th tab called “Spatial sound”, and take a screenshot of your settings.

Hope that helps!


#5

Here they are!
I don’t know how to add the DxDiag file, so I posted it into a Google Drive, I hope it won’t cause any trouble: https://drive.google.com/file/d/12eh58aTi4DLgKkV2lTc15bkgqcCZPwPJ/view?usp=sharing
And here it’s the Spacial audio settings: https://gyazo.com/5f78d39f4221974ad146eabdce7663b2


#6

I’ve found a fix! This is directly related to Widow’s Sound setting Spatial Sound. If you disable Widows Sonic for Headphones, your audio should return to normal.

I did not test if this has to do with the 7.1 virtual surround sound setting in the Spatial sound tab.