Disconnected from server


#1

I’ve been trying to log in to Overwatch, but it either disconnects before I get to the Menus screen or it disconnects me after I get into the Menus screen. I reset my router and it continues to do the same thing. I ran a Battle. net Looking-Glass test, I’ll post the result underneath if someone could help me.

TRACEROUTE:
traceroute to 100.36.200.197 (100.36.200.197), 15 hops max, 60 byte packets
1 Blizzard Blizzard 0.285 ms 0.263 ms 0.280 ms
2 24.105.18.131 (24.105.18.131) 0.499 ms 0.607 ms 0.768 ms
3 137.221.105.16 (137.221.105.16) 0.519 ms 0.612 ms 0.766 ms
4 137.221.66.22 (137.221.66.22) 1.090 ms 1.137 ms 1.139 ms
5 137.221.83.68 (137.221.83.68) 3.904 ms 3.934 ms 3.941 ms
6 137.221.65.68 (137.221.65.68) 5.922 ms 5.890 ms 5.989 ms
7 137.221.68.32 (137.221.68.32) 6.361 ms 6.252 ms 6.241 ms
8 las-b21-link.telia. net (62.115.178.200) 5.649 ms 5.660 ms 5.476 ms
9 xe-5-3-2.BR3.LAX15.ALTER. NET (152.179.21.77) 5.997 ms 5.864 ms 6.105 ms
10 * * *
11 ae204-0.WASHDC-VFTTP-322.verizon-gni. net (130.81.169.207) 66.948 ms 66.426 ms 64.125 ms
12 pool-100-36-200-197.washdc.fios.verizon. net (100.36.200.197) 64.996 ms 64.837 ms 64.826 ms

19/08/2019 16:29:04 UTC

TRACEROUTE:
traceroute to 100.36.200.197 (100.36.200.197), 15 hops max, 60 byte packets
1 Blizzard Blizzard 0.325 ms 0.334 ms 0.555 ms
2 24.105.18.131 (24.105.18.131) 0.700 ms 0.754 ms 0.900 ms
3 137.221.105.16 (137.221.105.16) 0.726 ms 0.758 ms 0.919 ms
4 137.221.66.22 (137.221.66.22) 18.843 ms 18.871 ms 18.887 ms
5 137.221.83.68 (137.221.83.68) 17.808 ms 17.845 ms 17.842 ms
6 137.221.65.68 (137.221.65.68) 5.795 ms 5.805 ms 5.811 ms
7 137.221.68.32 (137.221.68.32) 6.081 ms 5.954 ms 5.965 ms
8 las-b21-link.telia. net (62.115.178.200) 5.629 ms 5.695 ms 5.768 ms
9 xe-5-3-2.BR3.LAX15.ALTER. NET (152.179.21.77) 9.256 ms 5.573 ms 5.696 ms
10 * * *
11 ae204-0.WASHDC-VFTTP-322.verizon-gni. net (130.81.169.207) 62.748 ms 62.687 ms 62.706 ms
12 pool-100-36-200-197.washdc.fios.verizon. net (100.36.200.197) 64.255 ms 63.572 ms 63.560 ms

19/08/2019 16:29:04 UTC

PING:
PING 100.36.200.197 (100.36.200.197) 56(84) bytes of data.
64 bytes from 100.36.200.197: icmp_seq=1 ttl=47 time=63.9 ms
64 bytes from 100.36.200.197: icmp_seq=2 ttl=47 time=63.4 ms
64 bytes from 100.36.200.197: icmp_seq=3 ttl=47 time=63.2 ms
64 bytes from 100.36.200.197: icmp_seq=4 ttl=47 time=65.1 ms

— 100.36.200.197 ping statistics —
4 packets transmitted, 4 received, 0% packet loss, time 2998ms
rtt min/avg/max/mdev = 63.211/63.940/65.197/0.789 ms

19/08/2019 16:29:04 UTC

PING:
PING 100.36.200.197 (100.36.200.197) 56(84) bytes of data.
64 bytes from 100.36.200.197: icmp_seq=1 ttl=47 time=65.0 ms
64 bytes from 100.36.200.197: icmp_seq=2 ttl=47 time=64.0 ms
64 bytes from 100.36.200.197: icmp_seq=3 ttl=47 time=64.9 ms
64 bytes from 100.36.200.197: icmp_seq=4 ttl=47 time=64.8 ms

— 100.36.200.197 ping statistics —
4 packets transmitted, 4 received, 0% packet loss, time 2997ms
rtt min/avg/max/mdev = 64.099/64.742/65.002/0.416 ms

19/08/2019 16:29:04 UTC

MTR:
Start: Mon Aug 19 16:29:04 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.4 0.4 0.3 0.5 0.0
2.|-- 24.105.18.131 0.0% 10 0.6 3.4 0.5 19.6 6.0
3.|-- 137.221.105.16 0.0% 10 0.6 2.0 0.5 10.9 3.2
4.|-- 137.221.66.22 0.0% 10 0.9 9.8 0.9 65.2 20.5
5.|-- 137.221.83.68 0.0% 10 6.2 6.6 2.1 18.6 4.7
6.|-- 137.221.65.68 0.0% 10 7.7 32.5 5.7 196.5 61.0
7.|-- 137.221.68.32 0.0% 10 6.0 12.1 5.9 60.1 17.0
8.|-- las-b21-link.telia. net 0.0% 10 5.8 6.1 5.6 9.1 0.9
9.|-- xe-5-3-2.BR3.LAX15.ALTER. NET 0.0% 10 5.7 6.2 5.6 9.1 0.9
10.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
11.|-- ae204-0.WASHDC-VFTTP-322.verizon-gni. net 0.0% 10 63.7 66.3 62.9 93.1 9.4
12.|-- pool-100-36-200-197.washdc.fios.verizon. net 0.0% 10 64.4 64.7 63.4 71.0 2.2

19/08/2019 16:29:04 UTC

MTR:
Start: Mon Aug 19 16:29:04 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.3 1.4 0.2 10.8 3.3
2.|-- 24.105.18.131 0.0% 10 0.5 0.6 0.5 1.0 0.0
3.|-- 137.221.105.16 0.0% 10 0.5 0.8 0.5 1.2 0.0
4.|-- 137.221.66.22 0.0% 10 0.9 6.4 0.9 51.5 15.9
5.|-- 137.221.83.68 0.0% 10 6.1 6.6 2.5 14.8 3.9
6.|-- 137.221.65.68 0.0% 10 10.0 52.0 5.6 245.5 78.2
7.|-- 137.221.68.32 0.0% 10 6.0 7.1 5.8 11.2 1.8
8.|-- las-b21-link.telia. net 0.0% 10 5.6 6.6 5.6 9.9 1.6
9.|-- xe-5-3-2.BR3.LAX15.ALTER. NET 0.0% 10 5.7 6.0 5.6 6.6 0.0
10.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
11.|-- ae204-0.WASHDC-VFTTP-322.verizon-gni. net 0.0% 10 62.7 66.2 62.7 80.5 5.6
12.|-- pool-100-36-200-197.washdc.fios.verizon. net 0.0% 10 63.6 65.3 63.5 74.7 3.3

19/08/2019 16:29:04 UTC


#2

Hey, I am having the same issue, has anyone taken a look at this?


#3

Check the main thread here. Seems like this is a widespread issue today.