Crashes at launch

Hi, I didn’t run Overwatch for about a year and now it crashes on start.

I have a black screen like a new app goes on full-screen, then another black-screen lightly different as OW is running for a second, and then a final black-screen going back on my desktop.
I have tried disabling apps starting with Windows and I don’t use Razer devices.
I did reinstall the game many times and I have the latest GPU driver.

I hope someone can help me out and thanks in advance for your time.



You seem to have had the same problem as me, that “RzChromaSDK64.dll_unloaded” thing.

I deleted a file on my PC here: C:\Windows\System32\RzChromaSDK64.dll

Game should be working again after.

I already deleted it when looking for solutions. And the software itself is uninstalled.
Thanks for the reply though.

Having the same issue… would love to get this fixed haven’t played in a while because of this…

Same, my friend just got his account back.
Plus I’d like to connect for the OW2 pack (must connect before early December) and open loot crates from Twitch Prime.

I got mine fixed, try to follow this post here!

Hope it helps you. good luck.

It doesn’t remove all files when deleting. You need to follow the steps pinned in Ravn’s post above.

It was the post i followed to delete the three .dll files.
Or missed something else.
I’m not sure the solution is to install the software again, is it?

EDIT : (because I can’t post another message before someone reply to me)
I guess there were more residual files than 3 .dll…
I installed Razer Synapse 3 (I only have an old Razer Orbweaver Chroma Stealth, so it’s meant to be use with Razer Synapse 2, even thought I don’t use it anymore).
So after installing Razer Synapse 3 I went to uninstall it and I have chosen the repair option. Then I downloaded the 3 chroma modules available. (I don’t know with of the two fixed it)
I also passed my game language from french to english but I’m not sure it’s involved in anything.
For now if your game is running you can go and uninstall Razer Synapse and it should still be able tu run like mine.

I hope I’ll help those for whom deleting 3 dll didn’t work like me, or if it was unclear that you had to install Razer to uninstall it and your game works again by magic.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.