*crash* Rendering device has run out of memory, please close some windows or restart your computer and try again?

Hi there,
i was just wondering if there was any fix to an issue i have been having for the past 2 days now. Whenever i play Overwatch, sometime within 5 minutes, the game would crash informing me that my rendering device has run out of memory.

I’m no computer person, so sorry for any terms used that i dont quite understand. I dont really know the specs of my PC except for the EVEA GTX 1070. I did read that this problem did happen to someone else in the old forums but the person mentioned none of the options had worked, so all i tried was changing my render scale from automatic-122% to 75%.

Also sorry if i dont reply instantly to any suggestions, might take a day or so depending on my free time.

This could be related to a couple of things, but let’s start with the easiest one. Can you run a Memory Diagnostic on Windows? (Just hit start and search for it)

Also, when’s the last time you updated your drivers and rebooted?

Hey, MrMist!

I would recommend what was suggested by Nicole, and run through the Windows Memory Diagnostic scan, first!

If you could report back with a DxDiag file, we can try diagnosing the issue further with the out of memory errors!

Hi, i ran the Windows Memory Diagnostic tool and it told me no problems were detected.

I also have the DxDiag but am unsure on how you explained for me to attach the file. (what do you mean by [code]
[/cde], do you want me to copy and paste the DxDiag here?

https:// pastebin. com/32bWFx13

Edit, it seemed large when i pasted it, So heres a link to my DxDiag in a pastebin. This forum didnt allow me to put links here so i put a space between “/” and “pastebin”. Also between “.” and"com".

Sorry for the inconvenience

Pastebin is perfect. The most perfect.

Device Name: Razer Ornata Chroma
Attached: 1
Controller ID: 0x0
Vendor/Product ID: 0x1532, 0x021E
FF Driver: n/a

Your issue might be related to this sticky:

Problem signature:

Looks like your audio drivers need updating, since they are crashing.

+++ WER1 +++:
Fault bucket , type 0
Event Name: MemDiagV1

Even though the tool isn’t showing an issue right now, it’s still possible you have a problem there since there was an issue running the tool.

Thx for the suggestions, ill be sure to install Razer Synapse 3 if it does happen again, but for now i havent had any crashes in the past few hours. Dont exactly know why, i didnt do anything to fix it…i think

P.s i had installed the latest drivers available before posting my previous comment.

1 Like

A post was split to a new topic: Skrill - Rendering Device Lost