Consistent bug in PvE modes


#1

When playing Retribution and Uprising (i also experienced this with Junkensteins revenge) i consistently get disconnected in games. The disconnections last for about 20 seconds and consist of the game freezing (characters, animations) and I get thrown into the main menu. Then after about 10 seconds it puts me back into the game, and for my teammates I’ve just been standing still all the time. This happens in the first 5-10 minutes of each game, and later happens once or twice again during the same match with about 10 minute spaces. Normally I do not have any connection issues at all, I’m always at a steady 30 png in all modes. This has happend to me in all PvE modes ever since the first uprising event if I remember correctly. It really makes it impossible to enjoy the event modes and I hope you could fix it somehow.


#2

Sounds rough :frowning: , Have you tried using a vpn ?


(Cathy Lee ) #3

Hey pal, sorry you’re running into this issue.

We’re currently investigating this problem and were notified of a possible workaround if you’re using a Netgear router.

In addition to the instructions in this link, also try prioritizing UDP ports 26503-36503.

If you don’t mind answering a few questions, i’m continuing to collect information about this issue as new reports arise.

  1. Were you playing any of the PVE events when you encountered this issue?
  2. If so, was it Retribution or Uprising? Was it story mode or all heroes?
  3. What kind of router do you have and what is the model number?
  4. Are you hardwired or wireless?

Thanks!


#4

Same problem here, and it has affected most of the PvE game modes, but last year’s Uprising event and this year’s Retribution modes consistently.

Ping is normally under 30. No problems. PvE I see about 3 freezes each round which start with everything in game frozen in place and I can still move around for maybe ten seconds, then kicked to the menu with the searching for game thing at the top of the screen, then back in after a short while longer.

Running a Netgear N600 router (WNDR3700) hard wired, Windows 10.

I’ve already set highest priority to all of the ports through the router menu, but that hasn’t solved the problem :confused: