Chance For Low FPS "Cap" After Tabbing Out Of Game

GPU // GIGABYTE GeForce RTX 2070 Super Gaming OC 8GB GDDR6
CPU // Intel Core i7 9700K @ 4.7GHz (not overclocked, just boosting)
Motherboard // GIGABYTE Z390 AORUS ELITE
RAM // 16 GB (2x8GB) Corsair Vengeance LPX DDR4 @ 3600MHz
PSU // Corsair CX850M 850W

pastebin /H6NRjPVZ

I cannot figure this out. When I alt-tab out of my game there is a pretty high chance (maybe around 25%) that my game will “cap” it’s framerate below 200 FPS and progressively get worse (dropping into the ~120 fps area) as I play unless I restart. Tabbing out seems to be the most common cause, but it will occasionally occur on its own at times. I play at 300 FPS at almost all times, and this bug or memory leak or whatever it is makes the game significantly harder to play.

I don’t know what’s causing it, and I cannot find information regarding this issue.

Hi, I’m a volunteer here on the forum. Just to set some expectations: Blizzard considers the range of fps you’re looking for (greater than 60) as “enthusiast level gaming,” and not a technical support issue (e.g. crashing, connection issue). Because of that, you may not receive official support in this topic. However, I’m going offer some suggestions:

Event Name: RADAR_PRE_LEAK_64
Response: Not available
Cab Id: 0

Problem signature:
P1: VRChat.exe

The RADAR_PRE_LEAK_64 is Windows’ way of letting you know an app is using too much RAM. That’s the only one showing up for RAM issues. You’ll also want to try unplugging your VR headset when you’re playing Overwatch.

Event Name: LiveKernelEvent
Response: Not available
Cab Id: 0

Problem signature:
P1: 144

Event Name: LiveKernelEvent
Response: Not available
Cab Id: 0

Problem signature:
P1: 117

Both of these errors are related to your GPU. Here’s what Microsoft has listed for these error codes:

Hardware issues that impact the ability of the video card to operate properly, including:

  • Over-clocked components, such as the motherboard
  • Incorrect component compatibility and settings (especially memory configuration and timings)
  • Insufficient system cooling
  • Insufficient system power
  • Defective parts (memory modules, motherboards, etc.)

Visual effects, or too many programs running in the background may be slowing your PC down so that the video card can not respond as necessary.

Resolving this could be as simple as unplugging the VR headset. Sometimes when you have two different types of display devices (like a monitor and a tablet), Windows does a poor job of managing which device should have display priority.

If that doesn’t help, I recommend removing all GPU drivers. Using the “clean install” feature in GeForce Experience is pointless, as it often leaves behind driver remnants. Instead, use Display Driver Uninstaller and then install the drivers from April (yours are from March). There is also a post about RTX cards from the staff here, that you may want to look over.

Event Name: MpTelemetry
Response: Not available
Cab Id: 0

Problem signature:
P1: 0x80070670
P2: PatchApplication
P3: N/A
P4: 1.1.16500.1
P5: mpsigstub.exe
P6: 4.18.2003.8
P7: Microsoft Windows Defender (RS1+)

The above errors are followed by a telemetry error from Windows Defender. This is usually a permission problem, but could simply be related to an update you need to apply. Whether this is directly related to your Overwatch client, I have no way of knowing. But it’s worth looking at the app and making sure no permission dialogues are popping up/being ignored.

Nothing I tried has worked so far, it may actually be a faulty motherboard which is unfortunate since all of my parts were purchased within the last year.

Have you tried turning down the OC on the GPU? Microsoft listed that as the first related issue, and Blizzard games do not like OCing, even factory OC.

Also, have you tried some stress tests to see if anything is under-performing?

Note: Some of these tests, other than the first one, can take quite a while.

After running all of those suggested tests, none have come back with errors, made my PC crash, etc. The only one that visibly hitched was the GPU benchmark (on extreme setting), but even then it was just brief stutters. I am going to try reinstalling my GPU in a different slot and see if that changes anything, but my RAM and CPU are both fine. Userbenchmark reported no errors either.

All right, keep me posted.

Okay so changing which slot it was in did nothing. I reinstalled windows, still having the same issue, but having my GPU in the other slot began to give me audio issues for some reason? So now I am back to square one. It’s definitely a motherboard issue. I don’t see what else could possibly be causing the issues other than the GPU or Motherboard.