Can't play the game

The problem I am having started one week before the Ashe update patch went to the live servers. It just keeps saying “SORRY, WE WERE UNABLE TO LOG YOU IN” “TIME OUT COMMUNICATING WITH BLIZZARD SERVICES” Iv’e tried the game on all the regions including the PTR and all of them displayed the same error.

Are you behind a strict firewall?

I am having the same issue as the op, i have turned all the firewalls off and am still running into this issue.

Me having this problem too already uninstall but it doesn’t work. I’m still waiting it 6 hour already.

This is a internet issue, so I’d suggest starting with the Connection troubleshooting offered in the stickies: Common Technical Issues and Solutions

No, it’s too widespread to be just this guy’s internet. A lot of people are getting this problem it looks like; it’s something on Blizzard’s end.

This error message and other people complaining about fps are two separate issues.

Update: I have solved the issue. The solution I found was to follow the “Closing Background Applications” step of Troubleshooting. Here is the link to that troubleshooting step. https://us.battle.net/support/en/article/23848. :smiley: