Blizzard, what is this memory dump error?

I’m attempting to launch Overwatch after the most recent 3pm PST patch. Every time I attempt to launch the game, I receive an unrecoverable error and notice that a memory dump is being saved to my clipboard and to my Temp file on the HDD.

I have a couple of issues here besides the main problem of not being able to launch the actual game now…

The memory dump doesn’t actually copy to the clipboard. If you open a notepad and attempt to copy anything it…nothing happens. I then followed the path listed in the memory dump message. Here is a small example of the massive 106 megabyte memory dump you sent to my computer:


I can’t decipher what that’s supposed to tell me. Maybe someone here can.

Also, I can no longer launch your game if that wasn’t apparent already.

I am getting this now also. I was able to play earlier but after some new update the game wont launch anymore and I get this error.

1 Like

Rebooting my PC fixed my memory dump error. I’m still wondering why it reported in that specific way but I don’t know how important that is ultimately.

Regardless, I’m less bitter now. Hopefully a reboot helps others.

Even fully unplugged the computer from the power, no luck.
This last patch messed OW on my machine

Same here. crash dmp after update.

same issue here. did repair… and reinstall. my wife’s computer still works.

Last patch definitely broke it. I tried rebooting, etc, but nothing works. Crashes after 3-5 minutes.

1 Like

Mine crashes upon launch but yeah, last patch definitely broke the game for many.


Yeah its crashing for me too after the update. I played a bunch yesterday fine.

1 Like

I was playing, got kicked out (after the match ended fortunately) into queue and the game shut itself down and started updating, after the update well… You know the rest

Curious they posted an update saying it’ll be down until 9:00 PDT today. I didn’t notice this earlier.

initial update said just the 1 hour down period. The the 3 hour down period was added either at the start on the intial down period or right before.

Geez. Its odd we have another computer next to me that its launching fine from… So its apparently hardware related and not network. I deleted my cache and redownloaded and still get the crash. The other machine is 3800 AMD and mine is old Intel 7700k same kind of video card.

Interestingly enough, I knew blizz had their servers down, but decided to launch OW2 app just for funsies… it’s up and I’m in the queue… no crashes. Going on 15 minutes now, which is WAY longer than I’ve been able to keep app open since the update this afternoon. Which leads me to believe it’s not a hardware issue for any of us, but something with the connection to Blizz servers.

Mines crashing on launch =/

what worked for me

Settings>Privacy & Security>Windows Security>Device Security>Core Isolation Details>Turn off Memory Integrity

dont konw the risks associated with this setting, only thing that launched ow tho.

1 Like

I shall give it a whirl ty!

crud, mine was already off.

1 Like

damn sorry man, could try turning on? idk. this tread is a bit more active lurk around here for another post to come i guess. "The application encountered an unrecoverable error" - #99 by Tuulikki-1533

This worked for me. Thank you.