Black Screen At Launch

Recently, I’ve been having an issue where I simply cannot play the game. I launch the game and I get a black screen upon launch, which then closes. Here are the things I have already tried doing :

  • Blizzard App Scan and Repair Files
  • Uninstalled Razor Synapse
  • Uninstalled Blizzard App
  • Uninstalled Overwatch
  • Cleared Blizzard Entertainment File Cache
  • Tried setting NVIDIA optimization settings to windowed
  • Ran the Game as Administrator
  • Restarted PC

My current theory is that NVIDIA option was optimizing and set it to full screen. This results in this glitch occurring. However, I uninstalled the game and so now NVIDIA does not give me the option to change the setting from outside the game. I am not sure what else to do… thoughts?

Probably need to hunt down the specific files mentioned here (manually delete):

I deleted the files :
and have downloaded the new Razer Synapse. The issue is still occurring :frowning:

please include a DxDiag (as requested in the pinned threads) so we can help

Click here to show/hide DxDiag instructions
  1. Press Windows Key + R, then type DxDiag and press Enter.
  2. In the DxDiag window, click Save All Information.
  3. Name the file “dxdiag” and click Save.

To add it to your reply here:

  1. Open the text file and copy all of the text.
  2. Paste the text in your reply.
  3. Highlight the pasted text and click </> on the post editor.

If your DxDiag does not fit in one message do not shorten it. Instead, post it on and provide the hash code (the numbers/letters after the .com) in your reply, not the entire link because you can’t post those.

Hey Mario,

Now that you have the new Razer Synapse installed, try uninstalling it and then reboot the PC.

That uninstall of the new Synapse should properly remove any left over services that the old version of Chroma leaves behind. Razer has cleaned up their uninstall process with the new version to catch all of that stuff, so one final uninstall of Synapse 3 should do the trick.

If not, post the DXDIAG like Nicole requested. :slight_smile:

Thank you to both Nicole and Jambrix. I appreciate the help! The restart worked after uninistalling Razer Synapse 3, I wish I could give the solution marker to both of you! Thank you so much!

1 Like