Big ping problem! Help!


#1

So this problems happened to me since last week, when i lauch the game and go into Practrice range first everything seems fine but after 1 second i start to jitter, my ping rise up form 6_ to 15_ for like one second an it came back to normal after 9-10 second it happen again and again in loop causing my game unplayable i tried using Ethernet connection, it solved the problem but i prefer wireless I know that wireless connection can cause high ping but this never happened to me before, I change my ISP too but the problem wont go away ;( so im thinking that somwthing is messing up with my PC
any solutions? plz help!!
P.S. i tried flush my dns and delete Log me in hamachi since this can cause problems right? But it wont solve my problem


#2

I think you’re experiencing either some form of interference on your WiFi (which could be a long list of things), or your PC’s wireless card might have an issue. While ethernet is always the recommended connection, I do understand you want to be wireless. I’ve read this article when dealing with interference before, and it did help me with a better connection for our household Smart TVs. Maybe it can help you: https://www.howtogeek.com/126327/how-to-get-a-better-wireless-signal-and-reduce-wireless-network-interference/


#3

What router are you using? And what WiFi mode are you using? 2.4ghz? 5.0ghz? 2.4ghz is more subject to interference (Bluetooth and microwaves interfer with it for instance) and has a slower throughput, but a longer range. While 5.0 is faster and less interference, but has a smaller range.

And download WinMtr and do a tracert for at least 100 packets to the closest server near you and post the results.

  • US West server: 24.105.30.129
  • US Central server: 24.105.62.129
  • Americas (Brazil) server: 54.207.107.12
  • Europe server: 185.60.114.159 / 185.60.112.157
  • Korea server: 211.234.110.1
  • Taiwan server: 203.66.81.98

And download an app called WiFi analyzer, you can download it for Windows or Android. Make sure to choose a WiFi channel that isn’t heavily congested.


Can't connect on 2.4GHZ WiFi, but can on 5ghz
#5

Yeah, this is good advice. That article also recommends the auto channel switcher option if available, because sometimes people turn on/off equipment in homes around you that use different channels. So one channel might be clear in the morning but crowded at night.


#6

The problem with auto channel switching is that many routers are terrible at choosing channels and much of the channel selection is only chosen during boot time, where many routers won’t be rebooted for weeks or more. For 2.4 you really just want to stick to 1 or 6 or 11 channels, since those have the least amount of overlap.

And ideally you just want to use 5.0ghz.


#7

Thanks for adding all this info, I’ll be sure to keep it in mind when I recommend changing channels next time. :nerd_face:


#8

Solved the problem I tried factory reset my whole system and the problems gone thanks everyone!