150+ fps to 20 this has never happened before PLEASE HELP

I have literally tried everything just to fix this problem. Nothing seems to be working. I really want to be able to play overwatch with no problems at all. Can someone please help me with this?

Are you using Razer devices, or have you used them in the past? Known Technical Support Issues - Updated Oct 13, 2021 - #19 by Drakuloth

Yes, i use razer products. I have deleted the razer synapse, and reinstalled synapse 3. I dont know what more I could do.

Please include a DxDiag so members of the community can help you troubleshoot.

DxDiag instructions (click to expand/collapse)
  1. Press Windows Key + R.
  2. Type DxDiag and press Enter.
  3. In the DxDiag window, click Save All Information.
  4. Name the file “dxdiag” and click Save.

To add it to your reply here:

  1. Open the text file and copy all of the text.
  2. Paste the text in your reply.
  3. Highlight the pasted text and click </> on the post editor.

If your DxDiag does not fit in one message, you can post it on Pastebin.com and provide the hash code (the numbers/letters after the .com) in your reply.

Note: I’m a volunteer, and I don’t work at Blizzard. :stars:

If you want your issue addressed directly by staff (they respond to many threads, but not all), you may need to open a ticket.

Here is the pastebin code 2NjhUjZD

Razer Central is still showing errors in the report. Try the steps here: Known Technical Support Issues - Updated Oct 13, 2021 - #19 by Drakuloth

that’s what I did. I deleted razer synapse and then reinstalled it. It is still the same.

I suggest opening a ticket, because it’s still Razer showing an error in your report.

okay thank you so much for the help.