120 hertz xbox series s

I figured it out. It was hdr on my monitor that capped it at 60 Hz. So turns out I’m an idiot lol but thank you all for the help I genuinely appreciate it.

make sure that 120hz is enabled under the display options.

Otherwise it’ll be capped at 60hz

Also be sure to check your HDMI cable. HDMI 1.0 through 1.2 only output 60 hz or less, if you can try using a 1.4 which can output at 144 hz.

2 Likes

I get 120 hertz out of overwatch so I don’t think it would be the cable

Well you might have a 1.3 which is capped at 120.

Also note, the game just updated with new Xbox Series X/S display options.

1 Like

I have the preferred mode option set to 1080 120 but I still get 60

1 Like

I meant the xbox settings, not overwatch. If the display settings on xbox doesn’t say 120hz then you won’t get 120fps

2 Likes

To support OvertlyDirty’s suggestion check this guide:

1 Like

then you are getting 120 hz ??? so wahts the problem?

1 Like

I do not get 120 hertz while playing overwatch

I think you’re confusing people. Do you mean the game says you’re achieving a framerate of 120fps? 120fps is not the same thing as 120hz.

I’m gonna make a another post explaining everything because I have seem to have messed up on my word usage

1 Like