"No Event Quest Active"


#1

I’ve made 9 trips around the board for the current event (which is a great event, by the way), and I just completed another quest. However, I’m now encountering an error I haven’t seen before: the game’s not letting me pick up a new event quest.

Reasons I know I don’t have an event quest active:

  1. When I bring up my quest tab, I don’t have an active event quest listed. (Instead, under “Special Events,” I’m given the familiar “Open Now!” button.)

  2. On the Hero Select screen, just above the “Ready” button, it says, "No event quest active."

Okay, so I bring up the game board, like I normally would to grab a new quest. Except . . . there appears to be an active quest: “Playtime with Porkchop.” (Play 3 games, or win a game with less than 4 deaths.) It says I’ve completed “3/3.”

Problem is, even though the quest is complete, it won’t go away. Nothing happens when I click the center of the board to roll the die.

If anyone could assist me with this issue, I’d be most appreciative. Thanks!


#2

I have this issue as well. Same event quest. If it matters, I completed the quest playing Imperious with the < 4 deaths requirement on BoE. My other quests were support and I think play 8. I’ve run the board 8 times and am on the 11th space of the board.


#3

Same thing happened to me 2-3 times now… I know at least once it was that same play 3 games quest… might have been the other times as well but not positive.

I just had to open and close the board multiple times then it let me roll again.

Another issue I’m having is after completing 3 event quests it hasn’t given my loot box the last 2 or 3 times. Is there anywhere else I can put in a ticket or do I Just post here?


#4

I’m having almost the same problem except i completed my last one, never got my loot chest for getting 3 stickers, I have no active quest at all and it will not let me click on anything on the board so I can’t reroll the dice for a new card.


#5

Huh. I tried Perry’s suggestion of closing and reopening the board over and over again. After maybe 5-6 times of doing it in quick succession, suddenly I was able to roll and get a new quest. Huzzah!

Only problem is, I’m not sure I actually got credit for that last quest. Pretty sure I should have gotten a chest out of it, but if so, it’s lost somewhere in the Nexus.

Oh well. Not the end of the world! I’m just glad I can quest again.


#6

I too am experiencing this issue. The webchat guys had me

  1. scan and repair (no files repaired)
  2. log into another server and then back into US server (no change)

They told me to open a thread here on the forums but you have already done it.

I then tried to spam click the open even while hitting the escape key between clicks and it resolved the issue.

I did however, not get a reward for completing that quest - but it seems for be functioning normally again now.


#7

They already posted in another thread that they are aware of the issue and are “working on it”.


#8

This has happened three times to me now, and it only seems to occur when getting a third sticker on the game board–meaning I’ve missed out on three chests. :disappointed_relieved:


#9

We apologize for the hiccups we had with the board games “rules and payouts” in the last week. With the work we have sent live in the last 24 hours, you should see improvements here. Thanks for the help.
-Zobrek


#10

Help… Where ist my new Pet?
I opened a box with the Epic “Full Metal Dankasaurus Rex” insite. But now I can’t find these! Where is my “Full Metal Dankasaurus Rex” or so?