Help! HOTS lag info provided


#1

I have a lagging every 2 seconds that lasts for about 2 seconds. A few years ago I had a similar problem that turned out to be my samsung curved led tv connected to my router.

Now it is slightly different but the lag just started again last month. The lag happens in all game modes, try mode even at the game screen.

Here is my system info:

|System Name|ASUSG75|
|System Manufacturer|ASUSTeK COMPUTER INC.|
|System Model|G75VX|
|System Type|x64-based PC|
|System SKU|ASUS-NotebookSKU|
|Processor|Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz, 2401 Mhz, 4 Core(s), 8 Logical Processor(s)|
|BIOS Version/Date|American Megatrends Inc. G75VX.204, 10/31/2012|
|SMBIOS Version|2.7|
|Embedded Controller Version|255.255|
|BIOS Mode|UEFI|
|BaseBoard Manufacturer|ASUSTeK COMPUTER INC.|
|BaseBoard Model|Not Available|
|BaseBoard Name|Base Board|
|Platform Role|Mobile|
|Secure Boot State|On|
|PCR7 Configuration|Binding Not Possible|
|Windows Directory|C:\WINDOWS|
|System Directory|C:\WINDOWS\system32|
|Boot Device|\Device\HarddiskVolume1|
|Locale|United States|
|Hardware Abstraction Layer|Version = "10.0.17134.471"|
|User Name|AsusG75\kyle|
|Time Zone|Eastern Standard Time|
|Installed Physical Memory (RAM)|16.0 GB|
|Total Physical Memory|16.0 GB|
|Available Physical Memory|2.68 GB|
|Total Virtual Memory|24.5 GB|
|Available Virtual Memory|6.50 GB|
|Page File Space|8.59 GB|


Looking glass:
TRACEROUTE:
traceroute to 68.228.186.207 (68.228.186.207), 15 hops max, 60 byte packets
 1  Blizzard Blizzard  0.289 ms  0.286 ms  0.289 ms Blizzard(24.105.18.2)  0.826 ms  0.866 ms  0.878 ms
 3  137.221.105.10 (137.221.105.10)  0.560 ms  0.833 ms  0.854 ms
 4  137.221.66.20 (137.221.66.20)  0.815 ms  0.825 ms  0.827 ms
 5  137.221.83.68 (137.221.83.68)  5.928 ms  5.961 ms  5.970 ms
 6  137.221.65.68 (137.221.65.68)  5.670 ms  6.083 ms  6.057 ms
 7  137.221.68.32 (137.221.68.32)  5.987 ms  6.021 ms  5.604 ms
 8  70.191.61.9 (70.191.61.9)  5.559 ms  5.555 ms  5.554 ms
 9  clvdhdrj02-ae1.1.rd.cl.cox.ne t (68.1.1.169)  63.426 ms  63.391 ms  63.414 ms
10  ip68-228-186-207.cl.ri.cox.ne t (68.228.186.207)  70.336 ms  73.785 ms  72.925 ms


08/01/2019 02:11:38 UTC
--------------------

PING:
PING 68.228.186.207 (68.228.186.207) 56(84) bytes of data.
64 bytes from 68.228.186.207: icmp_seq=1 ttl=51 time=73.0 ms
64 bytes from 68.228.186.207: icmp_seq=2 ttl=51 time=71.0 ms
64 bytes from 68.228.186.207: icmp_seq=3 ttl=51 time=73.0 ms
64 bytes from 68.228.186.207: icmp_seq=4 ttl=51 time=70.2 ms

--- 68.228.186.207 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 2998ms
rtt min/avg/max/mdev = 70.218/71.852/73.093/1.242 ms


08/01/2019 02:11:38 UTC
--------------------

MTR:
Start: Tue Jan  8 02:11:38 2019 Blizzard  1.|-- Blizzard                         0.0%    10    0.2   0.3   0.2   0.4   0.0 Blizzard 0.0%    10    0.6   0.7   0.5   2.1   0.3
  3.|-- 137.221.105.10                       0.0%    10    0.6   0.6   0.6   0.9   0.0
  4.|-- 137.221.66.20                        0.0%    10    0.5   1.8   0.5  11.8   3.4
  5.|-- 137.221.83.68                        0.0%    10    5.7   5.8   5.7   5.9   0.0
  6.|-- 137.221.65.68                        0.0%    10    5.7   6.7   5.6  15.0   2.9
  7.|-- 137.221.68.32                        0.0%    10    5.5   5.6   5.4   5.7   0.0
  8.|-- 70.191.61.9                          0.0%    10    5.5   6.6   5.4  16.6   3.5
  9.|-- clvdhdrj02-ae1.1.rd.cl.cox.ne t       0.0%    10   63.4  63.4  63.3  63.5   0.0
 10.|-- ip68-228-186-207.cl.ri.cox.ne t       0.0%    10   74.7  72.3  70.0  75.1   2.1


08/01/2019 02:11:38 UTC
--------------------


Tracerout 1:
traceroute to 68.228.186.207 (68.228.186.207), 15 hops max, 60 byte packets
 1  Blizzard Blizzard  0.284 ms  0.279 ms  0.280 ms
 2  * * *
 3  * * *
 4  * * *
 5  * * *
 6  * * *
 7  * * *
 8  * * *
 9  * * *
10  ip68-228-186-207.cl.ri.cox.ne t (68.228.186.207)  71.563 ms  76.275 ms  76.281 ms


08/01/2019 01:43:37 UTC
--------------------

MTR:
Start: Tue Jan  8 01:43:37 2019 Blizzard  1.|-- Blizzard    0.0%    10    0.2   0.4   0.2   1.5   0.3
  2.|-- ???             100.0    10    0.0   0.0   0.0   0.0   0.0


08/01/2019 01:43:37 UTC
--------------------

Here is a trace I ran with the HTOS server while playing a game

Tracing route to 24.105.30.129 over a maximum of 30 hops

  1     2 ms    <1 ms     1 ms  192.168.0.1 
  2   214 ms    12 ms     *     10.16.32.1 
  3    12 ms    12 ms    10 ms  100.122.50.142 
  4    15 ms     8 ms     8 ms  100.122.50.132 
  5    28 ms    27 ms    24 ms  ashbbprj01-ae1.0.rd.as.cox.ne t [68.1.4.133] 
  6    23 ms    23 ms    23 ms  70.191.61.6 
  7    73 ms    72 ms    72 ms  ae1-br01-eqdc2.as57976.ne t [137.221.72.33] 
  8    73 ms    73 ms    72 ms  xe-0-0-1-1-br01-eqat2.as57976.ne t [137.221.65.45] 
  9   171 ms    72 ms    72 ms  xe-0-0-0-0-br01-eqda6.as57976.ne t [137.221.65.48] 
 10    72 ms    95 ms    71 ms  et-0-0-2-br02-swlv10.as57976.ne t [137.221.65.67] 
 11    90 ms    72 ms    71 ms  137.221.65.122 
 12   119 ms     *       72 ms  et-0-0-2-br01-eqla1.as57976.ne t [137.221.65.68] 
 13    73 ms    72 ms    71 ms  be1-pe01-eqla1.as57976.ne t [137.221.68.67] 
 14    73 ms    72 ms    73 ms  lax-eqla1-ia-bons-02.as57976.ne t [137.221.66.3] 
 15    73 ms    78 ms    73 ms  24.105.30.129 

Trace complete.

#2

Main concern would be the spike in latency and the timeout we’re seeing on the second hop of the traceroute:

2 214 ms 12 ms * 10.16.32.1

Do you have a separate route and modem? If so what’s the model of the modem? Are you on a wired or wireless connection?


#3

Its wireless. I have tried in the past via wired as well. Only modem, however am waiting on a new one from Cox when service is upgraded from 150 mbps to 300. I called cox and they cannot find any issues in their servers. FYI overwatch plays just fine.