Black Screen w/ GPU Fans Spinning 100%


#1

Evening, crew.

Let me take us all right in; when I launch HotS, progress through the loading splash screen and enter the Authenticating screen, my monitor goes black (as if my video cable was unplugged) and my GPU fans spin up to a roaring speed. The only remedy is a hard shutdown via the power button. I’ve combed through scores of tech threads, attempting different drivers, digging through the Event Viewer, experimenting with turning off background processes, and nothing has solved the issue, I’m afraid. This issue only occurs with HotS. Other BattleNet games like Destiny 2 and Diablo 3 run perfectly. Please help.

DxDiag.txt:

         Machine name: DESKTOP-HR5U0IB
     Operating System: Windows 10 Pro 64-bit
             Language: English (Regional Setting: English)
  System Manufacturer: System manufacturer
         System Model: System Product Name
                 BIOS: 4105
            Processor: Intel(R) Core(TM) i5-3570 CPU @ 3.40GHz (4 CPUs), ~3.4GHz
               Memory: 12288MB RAM
  Available OS Memory: 12252MB RAM
            Page File: 4306MB used, 10762MB available
          Windows Dir: C:\Windows
      DirectX Version: DirectX 12
  DX Setup Parameters: Not found
     User DPI Setting: 96 DPI (100 percent)
   System DPI Setting: 96 DPI (100 percent)

Card name: NVIDIA GeForce GTX 770
Manufacturer: NVIDIA
Chip type: GeForce GTX 770
DAC type: Integrated RAMDAC
Device Type: Full Device
Device Problem Code: No Problem
Driver Problem Code: Unknown
Display Memory: 10190 MB
Dedicated Memory: 4063 MB
Shared Memory: 6126 MB
Current Mode: 1680 x 1050 (32 bit) (59Hz)
HDR Support: Not Supported
Display Topology: Internal
Monitor Name: Generic PnP Monitor
Monitor Model: LA2205
Monitor Id: HWP2848
Native Mode: 1680 x 1050§ (59.954Hz)
Output Type: HDMI
Monitor Advanced Color Capabilities: None
Display Pixel Format: DISPLAYCONFIG_PIXELFORMAT_32BPP