Update on 15.6 Issues


#8

Card text says “friendly minion”. It was never meant to target enemies.


#9

Really? A week? This should be hotfix material. A deck I made literally yesterday was missing cards today. The only way to fix this issue is to delete the deck and remake it from scratch. The problem itself is actually caused by having 1 golden and 1 non-golden copy of a single card in your deck, and does this for every pair of cards. Not being able to re-roll daily quests also hurts players farming gold for the upcoming expansion.


#10

Might be good to brace yourself for the possibility that the deck issue might be even longer than a week. The blue OP above worded that issue as still being investigated. I think the Monday or Tuesday estimate was for the first section/bullets.


#11

I confirm that I face the same error in Americas.


#12

Thank you for providing that information. This is appreciated, and I am looking forward to see all these issues resolved. Also looking forward to trying Battlegrounds, of course!


(Chris Sierra) #13

Thanks for the heads up! I have added it above and have brought this up to the team.


#14

Are you saying here that the ability to ignore your opponent via squelching is not broken but actually supposed to be working in that way?

What have you had complaints of players writing to you saying that they feel the immotery buttons don’t seem to be working lolol. tell them they’re being ignored. and then go and fix your game. squelch is not working.


#16

So if the android crash kicked me out of an arena game right as it was loading and then it didn’t log me back in properly, what can be done (since it was a loss and possibly ended the run early)?


#17

I documented this extensively in another thread with a QA response, but I want to make sure it has visibility: there are two different “missing cards” problems. One is related to duplicates where one is golden. The other is something else entirely, where a deck can have too few or too many cards (31/30) depending on how you access the game (mobile or PC). I have a wild C’Thun deck that is missing 25 cards, most of which aren’t golden.


#18

Currently I get bounced out of the app every time on the first game I play after logging in, and it would happen again if I squelch my opponent. I’m an iPhone user btw, and please fix it ASAP, thanks.


#19

I live in India and play in the America region on Android. There were login issues yesterday and I tried to troubleshoot by re-installing.
But I’m getting “ERR_CONNECTION_TIMEOUT”. The login works fine when I switch to other regions though. Also I’m unable to even access us.battle.net from India. (used vpn to post this)


#20

Not sure if this is a bug as well, but I got the new “Play 3 games with x,y,z class quest” and previously when the the word Play was being used it didn’t mean you have to win the game, but I played a game with one of the classes in Tavern Brawl and lost and it didn’t increase the counter for this quest.

Am I understanding this in a wrong way? Is this working as intended? Or is it a bug?


#21

Could you please look at this one month old bug too? We never got a DEV response for this:


#22

There are 3 issues Im having in the game experience:

1- My game is constantly crashing on IOS specifically when either me or my oponent use the card “HEX” and then kill the 0/1 minion with no alternative of logging Back before the loss. Another players have noticed the exactly same issue. Its been going on since the last but one patch.

2- everytime I try to mute my oponnent the game instantly crashes;

3- I am also having the deck’s missing cards issue.

I Am a IOS player and these issues are compromising all my game experience…


#23

excuse me, what? you gonna leave critical features such as reroll quests bugged until next week?

why this isnt a hotfix? also squelch should be included, you might not find opponents that spam emotes and rope every single turn but alot of people do… including me. :man_facepalming:

not starting with a good foot after blizzcon team 5…


#24

im having issue with the 1000 victory skin of gul dan, i put it in my decks but it still dont appear in the game, and when i was searching my collection i noticed that the card of the tourch that deal 3 dmage and put another one that deal 6 in your deck dont have any text in it, its no mana no text no name, but it keep working in that vanilla state in the game as usual. (and the missing cards in the decks too)


#25

An easy way to quickly and temporarily fix this problem without needing a patch would be to:

  1. Find all common, rare and epic cards for all players where they only have one copy of the golden card in question
  2. Award another golden copy of the card so all players have two copies of the golden card

This way it would at least be possible to fix the deck so you don’t have to edit the deck every time you login.

It wouldn’t fix all problems, as there would still be a problem with basic cards and new golden cards obtained from opening packs(if added to a deck). But it would fix the problem for most players after they edit the deck once and add the missing golden cards.

it would also serve as a sort of compensation for the problems.


#26

Not too sure if there was a glitch, but i was playing the new battleground mode and notices that one of the players i was versing (jaraxus) had a tier 6 voidlord when he was only tier 2. This was very early on in the game so i took 6 damage but was confused onto how he had obtained this voidlord so early. Just wanted to let you guys know in case there was a glitch or something


#27

For those of us who did get that quest without having Battlegrounds access could you either automatically reroll it or grant Battlegrounds access.


#28

Please, correct the problem with mobile devices. Every time the frog (hex) dies, the game crash.