Rumble Run won't open


#1

I lost a rumble run game and then the game went to a black screen, so I closed it and opened it back up and now when i go to solo adventures and try to open rumble run it just gets stuck on loading. Can anyone help me? (i’m on windows 10 btw) also all the other solo adventure stuff is working


#2

I am having the same problem. The only one that won’t open is the rumble run is freezes on loading. I am on windows 10 as well. I have a desktop and laptop and it is happening on both.


#3

Same here. It’s happening on PC (win 10) and mobile (ios).
On pc it just gets stuck on loading and you have to quit the program.
On mobile, the game crashes immediately.


#4

Same problem. Partially loaded finish screen after I lost a Rumble Run. Had to exit program to continue. I now can not start a new Rumble Run as the “Choose” button turns into a “Loading” button but nothing happens. The game is NOT frozen. The back button does not work, but the menu and friends buttons work and I can exit normally. I have tried several solutions:

  1. Repaired game and had nothing found.
  2. Waited on the screen for 5+ minutes but nothing happened.
  3. Played through a complete Kobolds and Catacombs Dungeon Run
  4. Deleted \ProgramData\Battle net
  5. Uninstalled and reinstalled Battle net
  6. Uninstalled and reinstalled Hearthstone

None of this has worked in Windows 10. Every other game mode I have tried works fine.

I see there is an active bug report for this issue in the bug report forum: Rumble Run broken after patch


#5

Hey all,

Our engineers are investigating this. Looks like one of their latest updates was requesting examples / screenshots of when this happens. If anyone would like to help us out by posting them please do so.

Be sure to use an asterisk instead of the decimal in any URLs. Example: imgur*com/abc123

Thanks!


#6

Im having same problem. I got black screen. Now cant get rumble run to load back up.


#7

Hello, I am experiencing this issue as well, on both my PC and Android devices. I submitted a ticket and the advice the GM gave was to log out of my account on all devices and do a password reset on my email, I still haven’t tried that yet but I will do it later or tomorrow.
As for screenshots I can give this one: pasteboardco/IeZO0D7png
Thats how it looks for me, it just goes grey and gets stuck.


#8

I’m having the same problem. I don’t have a screenshot, but I can describe it:

On OSX, a little “Loading…” text appears over the Rumble Run button and most of the UI becomes unresponsive. The animated background continues to animate. I can still exit the program by clicking on the gear icon at the bottom, but the “Back” button is completely unresponsive.

On iOS, the app immediately crashes if I try to start a Rumble Run game.

Frankly, his might be good thing since I was developing a slight rumble run problem…


#9

Yeah I opened a support ticket a few days back, and finally got a response today by one of the support guys, they are aware of it and working on it currently to fix it!


#10

I have a screenshot of this on Android if one is needed, it’s hanging at loading for me too.


#11

iimgurcom/bp6mbIK*jpg


#12

Going to add my voice to this list. No screenshot, but same thing happened to me while playing Rumble Run on my Android device. I am now stuck on “Loading…” on both my Android device and my Windows 10 laptop when trying to go back into the Rumble Run. The rest of the content runs fine.


#13

My Rumble Run also won’t load. Yesterday when Dalaran Heist released (and I got the challenge 1/0 bug) I tried to do a rumble run instead. It loaded yesterday but after I lost, instead of the usual lose screen I got an all black screen. Now Rumble Run just shows “Loading” until I quit the client. https://i.imgur.com/1Oa1a9z.png


#14

Hi there friends,

I am jumping in here as it has been a few days. We are still digging in to this on our end. THanks to all who have taken the time to post screenshots. Please keep up with the instructions provided by Kaldraydis.

We hope this is resolved soon!

/Nathardrick


#15

Edited by Blizzard - Previously this post contained a retest request - but we discovered that the issue is not fixed yet. Please continue to later blue posts for updates.


#16

The hotfix didn’t work, I’m still getting “Loading” even after restarting the battlenet client.

imgur*com/c8HMJeO


#17

Edited by Blizzard:

This post is being left as-is for posterity, but will not fix the problem at this time. See further blue posts for clarification.

=======================

DV8,

Can you double check for updates on your app for me? To do this, open the Options menu above the news widget, and go to check for updates. Once it’s done checking for updates, please retest. If it still fails, let me know the Version number to the right of the play button. (Should look like this: 14.2.2.#####)


#18

Hi Drakuloth,

Thanks for your reply, I’ve tried checking for updates and it states that it’s “Up to date”. The version number is: 14.2.2.31022 - Still gets stuck on Loading.


#19

DV8,

Going to edit my retest post to keep people from attempting the same fixes that you just did. Looks like this fix is actually going to need a more major content patch to go in. I misread our report on it, so I apologize for the confusion. We’ll get back to you all once we have that implemented to try again.


#20

Just wondering if there is any update on this?

My Rumble is still locking out on “loading”
Thanks