I cannot log in Battle!!!

I am unable to log in to Battle.net. Yesterday I was able to log in and play Hearthstone games normally, but today I logged in and displayed “BLZBNTBNA00000A8E (2403)”. I have tried various methods but still cannot log in. Please help me solve this problem. Thank you!

1 Like

me the same could log in yesterday but cant log in today from pc,but can log in from android.

1 Like

I am also having this issue. I came on the forums to try to find an answer but it seems like most people haven’t talked about it.

Same issue here. I’m getting the following error - BLZBNTBNA00000A8E (2405). I’ve uninstalled Battle.net completely, removed the processes, folders etc from Program Data, restarted, tried changing regions in the launcher. I even went and logged in to the web, and redid my account management stuff as some people mentioned having to do some sort of age verification check. I could not find any age verification area or option, but I’m at my wits end to make this work.

1 Like

Me too! What we should do?

yes , but i still cannot log in

I am having the same problem with logging in. It started when I bought the battle pass for badlands. Purchase was made via Google Play Nov. 14, 2003 10:41:47 EST. I played a couple ranked games after that. Realized after those matches I wasn’t unlocking rewards Via battle pass only Rewards. After this my game keep closing, over and over. So I tried completely uninstalling the game off of my android device. After reinstalling four times, I could log in half of those times but when I finally logged in the game would go back to how it was earlier constantly for-closing and crashing before you could really get into the menu. This last install I just did I decided not to log in at all. I let the game completely install never logged in. Went to the Guest account and the game finally booted, no crashing. From there I tired to log in but to no prevail the game wouldn’t log into my account. I made sure google chrome was my default browser and google drive back ups were deleted. Now when I use my PC/Desktop to play headstone no issues but it doesn’t show my battle pass for badlands purchase. Really don’t wanna spend another $20.00 but its my main phone game fr. :frowning: Logged in after clearing cache data (Via Android Device), but only through the guest account. Still not showing my battle pass purchase. On my Android device, I went to the store clicked tavern pass and purchase. It said that I already owned that item. Still not showing as unlocked. Will play ranked today now that I can because I mostly play hearthstone via my phone. Will reply back if the game goes back into crashing and not letting me log in.