Game is not launching in EU server

For last couple days i cannot log into heartshtone. The game is launching but i get “HS:CT;NetCacheProfileNotices=0;Netcachedecks=0;NetcacheCollection=0;” and it stops. I tried technical support but they cannot help me, send me here. The problem is with EU serever which i always play. Nothing changed in my computer, no new problems, no new programs, updates or anything. But when i tried connecting to USA server i suceded - ut of course without cards etc. Did anyone had this problem ?Can someone help me ?

Hey there Złocisty,

Being unable to log into a single region of Hearthstone is usually due to damaged files, specifically those that contain temporary information used for logging in. Usually clearing out the specific files will help get things connecting normally. I’m not sure if you’re using a Mac or PC so I’m including both series of steps below:


  1. Press CMD + Shift + G to open the Go to folder
  2. Navigate to ~/Library/Preferences/Blizzard folder
    If there is no Blizzard or Hearthstone folder, show hidden files and folders by pressing CMD + SHIFT + .
  3. Delete the Hearthstone folder.


  1. Press Windows Key + R
  2. Type in %localappdata% and press enter
  3. Go into the Blizzard folder
  4. Go into the Hearthstone folder
  5. Find the Cache folder here and delete it
1 Like

Thank you Ironthorne, it worked.
Have a nice day